PDA

View Full Version : Windows not booting



xineohp
03-05-2005, 02:30 PM
I have had a virus that I removed, however when I rebooted the machine it looks like its going into windows then an error box appears that says LSASS.EXE SYSTEM ERROR Object Name not found. When I click OK the machine reboots but the same thing happens. I have tried getting into Safe Mode but the same thing happens, I have tried Last Knows Configuration and the same thing happens. Does anyone know what I can try, I tried to get to safe mode so I could do a system recovery but can't get into safe mode.
Machine is a Compaq Presario S5020AN, which leads to another question when I tried to use the Recovery Console it asked for a password I pressed enter as I have not entered any passwords but it said invalid password, have Compaq put a password on this if so how do I find out what it is.

Cheers

pctek
03-05-2005, 02:55 PM
http://www.tunexp.com/faqs/windows_xp_crashed_heres_help/

This might help - a manual recovery sort of thing.

Graham L
03-05-2005, 03:58 PM
Have a look at Google using "lsass.exe" (without the quotes), then "lsass.exe system error" (with the quotes). Some of the links look useful. (In particular, check whether it's the real lsass.exe or the nasty one.)

I have an idea that the Recovery Console password will be the Administrator password. Compaq wouldn't have set one, I'm sure. (It would be worse than useless as a protection because it would be widely known, and it would cause problems for most users). I don't think MS use a default password either, for the same reasons. But I could be wrong. ;)

xineohp
03-05-2005, 05:08 PM
Cheers for all your help, but after a looooonnnnnggg time searching on the internet I came across a site that had the answer, if anyone else has this problem go to this site and follow the instructions.
http://www.tunexp.com/faqs/windows_xp_crashed_heres_help/