PDA

View Full Version : language bar in xp pro



tech501
02-05-2005, 11:06 PM
Hi guy's

I am hoping you can help me with a xp pro problem i have..

on the task bar is the "EN" language icon, I hate the thing it sit's there and i have never used it..
i have tired removing it by going in to the toolbar under the right click on the task but it keeps coming back when i reboot... i have tired it with the task bar locked and unlocked, but it keeps coming back :eek:


helppppppp.......

thanks

stu

sal
02-05-2005, 11:18 PM
It's real annoying, huh.

Start > Run > "intl.cpl" > Languages tab > Details... button > Language Bar.. button > untick all check boxes > OK > OK > OK

tech501
03-05-2005, 04:52 PM
THANK YOU THANK YOU THANK YOU....

thank you so much i have lived with that thing for two years now and it has done my head in trying to get rid of it... :rolleyes:

thanks for the help matey

stu :thumbs:

sal
03-05-2005, 06:11 PM
No prob stu. I noticed that on my system, my settings are a little different. Apparently I've had Advanced Text Services turned off. To do this is practically the same, and disables access to the Language Bar -

Start > Run > intl.cpl > Languages tab > Details... button > Advanced tab > tick the Turn off advanced text services check box.

Don't do this if you use the text services and just want to disable the Language Bar of course.