PDA

View Full Version : Calling all sound gurus



Myth
23-04-2005, 09:40 AM
Heyas
Another problem my friends with the Sony handicam have:
when playing music in Nero and WMP, half of the CD sounds like it was sung by a male, while the rest sounds like a female voice (the whole cd is a bought cd sung by a female - Selena). It never used to sound like this, it sounded normal for a while (until another mate decided to play round with things).
This is what I have tried... playing cd from player; copying random files to harddrive (including known affected and unaffected) and playing from harddrive; I had a look at WMP play speeds settings; had a look in Control Panel>sounds - corrected a few settings (mainly to do with speaker config; it was set at 5.1, they only have 2 speakers).
Problem still not fixed, what have I missed?

System (from memory) 3.x GHz P4, 512 RAM, Win XP home, (I think) integrated sound, CD player is a CD-RW/DVD player.
Can't remember brand, but I do remember it was bought from DTR within the last six months

Speedy Gonzales
23-04-2005, 10:04 AM
What exactly has the cam got to do with WMP?? Are they trying to put the music in the background of a video??

Are they trying to make a video or something?? If they are trying to make a video, use Nerovision, not Nero.

Myth
23-04-2005, 10:45 AM
Sorry, maybe I should have reworded it to 'that had the Sony drivers issue'.

The cam has nothing to do with this :o

Metla
23-04-2005, 11:26 AM
First off I would look for an "effects" tab that modify's how the sound is distorted (echo,stadium,padded room,etc etc,horrible bloody things) though I doubt it has anything to do with the issue,

These may have there own applet in the cp or be under an audio controller program (such as soundman)

Anyhow my first real guess is that its a driver issue, I would uninstall the driver,then load/reload on the driver that came with the system.