PDA

View Full Version : Active X control?



sdeering312
12-04-2005, 12:15 PM
I just recently got a new computer, an "E machine". Whenever i try to run any Quicktime video on internet explorer it says "Internet Explorer has blocked this site from using an active x control in an unsafe manner. As a result, this site may not be displayed correctly." I would really like to use quick time videos on the internet so if its safe to change this any advice on how to do that would be much appreciated.

Trev
12-04-2005, 02:25 PM
If you trust the site you are D/L from go ahead and D/L it.

Trevor:)

sdeering312
12-04-2005, 03:10 PM
Thanks for the response! Now i do trust the site id be using so how exactly would i go about disabling active x controls? Thanks for any response!

Oxie
12-04-2005, 03:58 PM
sdeering312

In Internet Explorer, click on Tools and then Internet Options. Click on the Security tab and highlight Trusted Sites. Then click on Sites. In the box add the URL (copy Ctl+C and paste Ctrl+V works well), click Add and then OK. If you still have a problem post back here.

Oxie (Lyn)

sdeering312
13-04-2005, 01:13 PM
It sort of worked (I know you love that answer!). It worked on some sites but not others. Is there any way i can just shut it off? Would that be wise if i can? Thanks again for the responses guys.

Oxie
13-04-2005, 01:26 PM
sdeering312

Personally I would not change it, but you could consider doing the following -

In Internet Explorer, click on Tools and then Internet Options. Click on the Security tab and highlight Internet. Click on Custom Level button and for each of the Active X controls (top 5) change it from Disable to Prompt. At least this way you will be asked if you want to continue, and only say YES if you are 100% sure of the safety of the site.

Oxie (Lyn)