PDA

View Full Version : Font Smoothing in WinXP



daveconz
21-03-2005, 10:02 AM
I've just done a disk format & reinstall of WinXP/Service Pack 2. I have dual monitors including a Neso LCD. On the Neso monitor the screen fonts are now smoothed which I hate. This happened to me previously and I managed to fix it but I can't remember how.

I have been to Display > Appearance > Effects and tried both the smooth settings including disabling it altogether - it doesn't make any difference.

I know I solved this problem with a simple setting last time. Anyone got any ideas? Thanks.

Speedy Gonzales
21-03-2005, 10:07 AM
Cleartype under effects / the 2nd option? For the LCD?

daveconz
21-03-2005, 10:24 AM
No, I've tried both options and it doesn't help. The cleartype is marginally better than standard but I don't want either - I want my nice sharp pixelated fonts back.

The checkbox is currently unchecked but the fonts still appear to be smoothed.

Jerry_
21-03-2005, 01:39 PM
Hi,

Try this tool direct from MS - download "Cleartype tuner powertoy" at http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx.

KiwiTT_NZ
21-03-2005, 01:45 PM
Try setting resolution to it's Native size. For most 15" LCDs this is 1024x768 or 17",18",19" 1280x1024.

Also, you may need to have an updated driver for your graphics card, to be able to select the correct resolution.

Greg
21-03-2005, 01:57 PM
Right-click My Computer / Properties / Advanced / Performance Settings / uncheck "Smooth edges of screen fonts"

daveconz
21-03-2005, 05:47 PM
Thanks for all the suggestions. The only one which helped was setting the resolution to 1280x1024. It's a little bit much for my 17" but I'll see if I can get my old eyes used to it.