PDA

View Full Version : Email / URL opening



beetle
14-03-2005, 12:44 PM
Hi ya,

I am running Firefox as default browser, and up till recent opening URL in an email has opened FF, now it opens IE to see / click the lonk?

i have searched for a setting, but really dont know what its called, whether its an email thing or an IE thing or a FF thing?

some help and directions to find tick or setting would be good. as its a pain IE opening instead of a new tab.

OE is my email prog

beetle

KatiMike
14-03-2005, 12:51 PM
In FF options -> general -> default browser - make sure the tick is in the box to check that it is the default each time :)

beetle
14-03-2005, 05:00 PM
It is the default browser always has been.

Prescott
14-03-2005, 05:05 PM
where is the link? is it in a email program?

Kame
14-03-2005, 05:07 PM
What OS are you running beetle?

If Windows XP, you should have a set preferred program setting somewhere, yet I am not in Windows currently to confirm whether this works or not. Usually it's just the same as setting Firefox as the default browser, but to make sure, I recommend setting it from this.

Other than this, registry hacking may need to be used but hopefully we won't need to go into this.

Cheers,


KK

beama
14-03-2005, 05:47 PM
havent used OE for ages but try this
look in menu options called preferences,options or tools.
May the force be with you :D

beetle
14-03-2005, 06:16 PM
yeah well ive tried these, before and they dont seem to change anything....

:(

Jen
14-03-2005, 08:34 PM
Hi Beetle

Have a read of this - Setting Your Default Browser (http://kb.mozillazine.org/Setting_Your_Default_Browser). It suggests using this program SetBrowser 1.4 (http://www.pc-tools.net/win32/setbrowser/) for cases where the default browser is not being recognised by the system. Probably best to make a restore point first before installing that program. :)

beetle
27-03-2005, 03:44 PM
Hi Jen i finally got to look at this, and cannot manually change it, as it does not give me the Mozilla options to change to?

I am a bit loath to try this other program suggested at this stage, as its a new thing to me, havnt heard of anyone else having this prob so?

and is there no other way i can fix this ? opening url / links in IE ??? frustrating to bits...

beetle

beetle
27-03-2005, 05:20 PM
Just been told new version of FF is this true???

must go and check, which version new / old whatever.

if i upgrade will this effect this problem you think?

better ? worse?

beetle

Prescott
27-03-2005, 07:01 PM
worth a shot i think, apparently there is a major securtiy fix or something.

beetle
30-03-2005, 01:19 PM
Ok

Uninstalled FF completely, file and anything found, installed new FF and all running nice new shiny etc, added all my fav exensions (all 3 of them ...:p)

am loath to add that program, but talking to others they say may be easier to alter registry!!! :(

is this easy? i hate going into the innards to alter things.

Anyone give me clear complete instructions to do this? or where to get them?

this is so frustrating, i hate IE and also avoid opening any link with a click, always right click now instead...

beetle

Jen
30-03-2005, 03:17 PM
Hi Beetle

That page I linked you to before, Setting Your Default Browser (http://kb.mozillazine.org/Setting_Your_Default_Browser) also gives the manual steps under the Second Route section. This is doing manually what the First Route suggestion does automaticaly with that program. No registry editing required for those steps.

Give this a go and see if it solves your problem. :)

beetle
30-03-2005, 03:27 PM
Ok

i went in there all ready to change it but....
it doesnt have the same names, er words so i didnt no what to change or what.

doesnt give me the option of URL as typed in the link, but then i dont know what its replacing if you get my drift?

i did all the other bits it said, and got lost on the option of make it mozilla.

it doesnt give me a before or after clip / idea so didnt want to change it and stuff it.

most say "none" anyway???
so im lost.
:(

PS how or what do i type to set it to mozilla as such? it just says set to mozilla? that one word enuf?



beetle

Jen
30-03-2005, 03:31 PM
Did you do as it suggested with this comment?

Note: you may find the URL file types above under extension "N/A" or "(none)".
* *In Windows XP, you must go Start -> Control Panel first.
- If your Control Panel choose "Category View", and click on "Performance and Maintenance". Then, click on "Files Types" in the left column under the heading "See Also".
- If your Control Panel uses Classic View, then go Folder Options -> File Types.
- In either case, set the above to Mozilla.

You of course will be setting it to Firefox and not Mozilla.


You know, you will save yourself a lot of stress if you just use that utility program they recommend ...

beetle
30-03-2005, 03:35 PM
Yeah i know......


A very simple program that lets you set the default web browser in Windows. Select the browser you want, and the program will modify the required registry settings. Can now also automatically locate the browser. A valuable tool for anybody who uses more than one web browser on their system (e.g. if you switch between Netscape Navigator/Communicator, Microsoft Internet Explorer, Opera and others).

Warning: Since most web browsers have the ability to make themselves default (and automatically set all the proper registry settings), only use SetBrowser in situations where browsers don't recognize the current settings. "Forcing" the default browser, as SetBrowser does, is really a last resort.

this is what worries me.........


b

beetle
30-03-2005, 03:38 PM
Note: apparently, Outlook Express will launch Internet Explorer no
matter what the default web browser is ;)

this is what the program tells me????????
so im no further ahead?



installed it and it Doesnt WORK!!!!!!! :p

oh made my day..............


b

Jen
30-03-2005, 03:40 PM
Warning: Since most web browsers have the ability to make themselves default (and automatically set all the proper registry settings), only use SetBrowser in situations where browsers don't recognize the current settings. "Forcing" the default browser, as SetBrowser does, is really a last resort.

this is what worries me.........I am getting the impression you are already at the "last resort" stage from your previous comments, and having tried all the standard tricks so far :p

Just do the manual steps again (Second Route) if you are hesistant to use that program, and write down what the original settings were for peace of mind. :)

Remember you want to set it as Firefox and not Mozilla.

Jen
30-03-2005, 03:45 PM
Note: apparently, Outlook Express will launch Internet Explorer no matter what the default web browser is ;)Shouldn't do, and never did for me when I was using Firefox on XP. Maybe there is some other setting that needs to be looked at then??

[edit]Ah ... but as I wasn't using Outlook Express at all, it could possibly be different in that case. OE is tightly bound into the OS unlike the more configurable standalone email clients. You might possible be stuck.

beetle
30-03-2005, 03:47 PM
http://sal.neoburn.net/imagef1/files/blimp.jpg

shot of the box..... which i was looking at, asi do not have catergory veiw in control panel.....

tell me im barking up the wrong tree please and ill hiff it out the window...........

:p :p
:)

b oh dear cant read it anyway.......

going to get coffee ....feel i need it................................................ ...:(

Jen
30-03-2005, 03:57 PM
Think you are stuck with OE opening up IE when clicking on email links, unless someone else know's any cunning tricks.


installed it and it Doesnt WORK!!!!!!!

oh made my day..............Hopefully it wasn't my suggestion and getting it wrong that made your day? :illogical

beetle
30-03-2005, 04:07 PM
LOL
no jen,

Luvs ya really, thanxs so much for your help and perserverance..... sp?

gotta go now, have another look later..

:)


beetle

Safari
30-03-2005, 04:29 PM
Try this
Open Explorer
Select Tools and then Folder Options
Select the File Types tab
Select Extension: (NONE), File Type: URL:HyperText Transfer Protocol
Click Advanced toward the bottom of the window
In the Edit File Type window, select open and click Edit
Clear the check for DDE above the DDE message box (which should contain* "%1" or similar)
Click OK, Click OK
Repeat for File Type: HyperText Transfer Protocol with Privacy and FTP

Prescott
30-03-2005, 05:42 PM
poor bettle, this must really be annoying you, just a suggestion here, but why not scrap OE and get your self mozilla thunderbird?

Metla
30-03-2005, 05:54 PM
Thunderbird was last months saga.....

beetle
30-03-2005, 09:23 PM
Liar liar pants on fire ! :p :p
It was Eudora.................hahahahahaha

beetle

Prescott
30-03-2005, 09:51 PM
well in that case....... try thunderbird :p .ive got firefox and ie installed, thunderbird just opens firefox which is what i want

beetle
30-03-2005, 09:58 PM
PS Safari i get as far as looking for the extension you said, and it doesnt come up with any saying hyper text etc.

So maybe im just not looking in the right places?
?

beetle

sdagore
21-04-2005, 06:44 PM
For anyone still struggling with the Tbird links opening IE instead of Firefox (and I think Firefox opening OE instead of Tbird). The following worked for me;

Reinstalling IE & OE via Control Panel -> Add/remove programmes -> Windows components.

Then resetting defaults via the same route -> Set programme access & default option

See also,
http://forums.mozillazine.org/viewtopic.php?t=235894

There seem to be a lot of posts but few conclusive solutions.