PDA

View Full Version : Windows 98 hanging



Bari
07-03-2005, 10:32 AM
This is my first PF1 post so please be gentle with me!

My platform is a PIII 533 with Nvidia and AC97 audio running Windows 98SE. It has caused very little trouble in the four years I've had it, but has now taken to locking up annoyingly often. By lock up I mean it takes no key or mouse input and the screen freezes. It's a little like something takes control of the bus and won't let go. A reboot gets it going again but on some occasions after a lock up it doesn't recognise the screen's settings any more and they have to be reset manually. Once it refused to boot normally to Windows at all and I had to get an Nvidia update and install it before some form of normality returned. I run the free versions Zonealarm and AVG, both up to date and regularly run Adaware and Spybot to keep things clean. This behaviour has occurred since the major upgrade required to AVG, but I can't definitely link the two things. I have swapped screens to eliminate the display and it still happens. Very few things get installed on this PC, which may be why it has been stable for a few years, and I have not updated Outlook Express since it was installed. I use IE 6 as a browser. The locking up can occur if a single application like Word is running, or if it has been left running with no applications I can come back and find the pointer frozen.

Any suggestions will be much appreciated.

Speedy Gonzales
07-03-2005, 10:45 AM
Try this program, I think its only a trial or something. BUT it picked up something on my system, Spybot and Trojan remover, didnt find and delete.

http://www.paretologic.com/xoftspy/

Where did u get the Nvidia drivers from?? Windowsupdate,or the Nvidia site?? http://www.nvidia.com/drivers ??

If u got the videocard drivers from the MS site, they're pretty hopeless.

Download the drivers from the Nvidia site.

lazydog
07-03-2005, 10:55 AM
How much ram do you have installed?.

Try turning off AVG and see if that makes a difference?.
If it does then browse the AVG forums for a similar problem to yours or post your own.

Cheers lazydog.

pctek
07-03-2005, 12:11 PM
Changing the monitor is unlikely to help with any display problem. More useful to chnage the graphics card - but then it might be onboard (built into the motherboard).
Does it hang using a particular piece of software or regardless what you have open?
Does it give any error messages?
Have a look in Device manager (Start- settings - control panel - system) then choose device manager.
Any of the devices listed there have a yellow exclamation mark next to them?
(indicates a problem with it)
You could always reinstall WIndows if its not hardware - it does get cluttered eventually and sometimes a clean install fixes odd problems.

Blade2
07-03-2005, 03:10 PM
c

Blade2
07-03-2005, 03:12 PM
>> It's a little like something takes control of the bus and won't let go.

give up on busses, walking is healthier... bad joke I know. I would not be suprised if the new AVG is the problem, they are probably of the opinion that only XP matters and don't support 98 anymore.
I had a situation with new version of zone alarm, I was using a pc that was running ME (horrid thing I know), and that caused all kinds of grief, got rid of zone alarm, didn't really need it as I was on dial up.

|llus|oN
07-03-2005, 04:42 PM
avg, zonealarm, spybot and ad-aware all run just fine on 98 so unless youve screwed up something in one of them it wont be that. It may well pay you however to shut down one of them at a time just to check if it makes a difference. Check also just what else you have running (ctr-alt-del-) that may be messing with it.

Bari
08-03-2005, 04:59 PM
Thanks for all the suggestions. Will work my way through them.