PDA

View Full Version : HP Compaq Nx9005 Laptop Problems...



lee77
04-03-2005, 04:53 PM
My HP Compaq NX9005 Laptop which is only just over a year old has developed two very annoying problems in the past week.

CPU Usage stays constantly at 100% even if their are no programs running, when viewing processes, System is using all the remaining CPU Usage where as System Idle Process is showing 0% CPU Usage.

The other problem is when trying to shutdown that laptop it shows the windows screen "Windows is Shutting Down" but goes no further and wont switch off unless you hold down the power button.


I have tried formatting the laptop to resolve these issues but still no success even though the laptop seems to be running normally speed wise.

Speedy Gonzales
04-03-2005, 05:06 PM
And what version of Windows, (if u use windows), is on it?

How much ram is in it, and did u reinstall the drivers for the videocard (if u know what the videocard is), back on the system?? After u formatted it???

lee77
04-03-2005, 05:23 PM
its running windows xp pro, i reinstalled all the drivers back on to it but it was doing these two problems even just after putting the os back on before I put the drivers back in. It has ATI Radeon IGP 320M Graphics.

lee77
04-03-2005, 05:24 PM
Ram is 256MB

Speedy Gonzales
04-03-2005, 05:26 PM
Have u scanned for spyware, viruses, trojans??

These can run in the background and take up CPU usage.

When u reinstalled did u do a clean install? Not install over the top of the previous version of windows?? I take it, this system has a partition with the OS on it??

Or have u got an XP CD to install windows from??

lee77
04-03-2005, 05:29 PM
I did a clean reinstall formatted the drive then reloaded the os, no it doesnt have a recovery partition as it came with original cds.

Prescott
04-03-2005, 05:38 PM
if it was a clean reinstall and the problem occured straight away how can it be a virus, can viruses survive a format?

i could be hardware related.....
is it overheating?

Speedy Gonzales
04-03-2005, 05:39 PM
Hmm looks like this laptop does have this prob with XP.

Here's one post here

http://forums.binarydreams.us/archive/index.php/t-898.html

And the BIOS update I think for your laptop here

http://h18007.www1.hp.com/support/files/hpcpqnk/us/download/17890.html

(taken from the 1st url I've pasted here).