PDA

View Full Version : installshield problem...wont install game...help!



NaturebOy
02-03-2005, 09:44 PM
I bought Carmageddon 3 tdr 2000 today. I tried to install it but i get " InstallShield (R) Setup Launcher has encountered a problem and needs to close. We are sorry for the inconvenience " So I clicked on the message that will give me the technical stuff which I have no clue what it means, it says " AppName: setup.exe AppVer: 6.10.100.1281 ModName: ~de4b2c.tmp ModVer: 0.0.0.0 Offset: 0000ebd4 " I have 7. something gigs left of space on my computer so I should be able to install this with no problems. Ive done the play older games capability thing. I`ve searched all over the net for an answer but nobody really has one. Can any of you help me? thanks.


[Edit: I have removed your signature. Please do not post a referral embedded link to a *free gift* site - this is considered spam. You are the only one benefiting from people following that link. - Jen - Moderator]

Murray P
02-03-2005, 10:01 PM
What OS are you running?

Go into the Program Files folder > Common Files > Installshield and drill down the folder until you get a version number either from the folder itself or the Installshield engine file, post back with the results.

Was that all the error gave you, nothing more explicit?

At what stage did it produce the error, initial unpacking or had the Installshield wizard started and, is it a Packager for the Web, A little red box or a splash screen with purple writing? IIRC

Quite often Installshield issues require you to delete one of the folders in the Installshield directory mentioned above and rebooting to refresh it, but without having a vague idea of the error is or when it occurs it's best to hold off.

In the meantime I'll have a look through my Installshield boomarks for end user articles that might be helpful.

Another thought, it could be your Windows Installer (MSI.exe), there's a couple of cleanup utilities from MS that can work in cleaning up installation files that hang around, sorry the MS (http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/q238/4/13.ASP&NoWebContent=1
) link isn't working at the mo.

Murray P
02-03-2005, 10:13 PM
Basically This (http://consumer.installshield.com/default.asp) is where you want to be for end user troubleshooting of Installshield. HTH.

beama
02-03-2005, 11:14 PM
What OS are you running?
This may occur if you are running an older OS and havent done your updates.
I had this once on 98se, Did the criticals and was able to install

Greg
02-03-2005, 11:51 PM
Strange as it may seem, sometimes later CD/DVD ROM drives run too quickly to properly read older game CD's. Unfortunately I can't advise how to set a slower speed to test this idea.

NaturebOy
03-03-2005, 08:23 AM
I`m runnin windows xp, the installshield version is 7.7.0.262, what happens is i click on the game when the autorun pops up, a small little box comes up and then I believe it trys to load because something comes up on the task bar thingey at the bottom of the screen and then the installshield pops up and says that error message thing i posted before. I did go deeper into where it has a bunch of numbers and stuff but they are pretty much a bunch of zeros and ones.

Murray P
03-03-2005, 01:01 PM
Post all the info you have, exactly as the message is shown.

It sounds like Installshield isn't even loading and unpacking the install files, so Greg could be onto something there.

NaturebOy
04-03-2005, 10:02 PM
InstallShield (R) Setup Launcher has encountered a problem and needs to close. We are sorry for the inconvenience.

*this below*

If you were in the middle of something, the information you were working on might be lost.

Please tell Microsoft about this problem.

We have created an error report that you can send to us. We will treat this report as confidential and anonymous.

To see what data this error report contains, click here

*click here has a blue thing I can click on and then it says the stuff I posted before, about the version and stuff*

JimmyS
07-03-2005, 08:40 AM
Thanks for starting this thread. I am having the same problem with InstallShield. Some new software titles will install and others won't (or take an inordinately long time - as in 12 hours). I also note that some uninstalls get hung up as well.

I'm running XP sp2.

By the way, if you are running XP sp2, are you able to open Properties on Folders?

Jim

Murray P
07-03-2005, 10:40 AM
InstallShield (R) Setup Launcher has encountered a problem and needs to close. We are sorry for the inconvenience.

*this below*

If you were in the middle of something, the information you were working on might be lost.

Please tell Microsoft about this problem.

We have created an error report that you can send to us. We will treat this report as confidential and anonymous.

To see what data this error report contains, click here

*click here has a blue thing I can click on and then it says the stuff I posted before, about the version and stuff*


*click here has a blue thing I can click on and then it says the stuff I posted before, about the version and stuff*

NatureBoy can you get back with the exact error message, or have you managed to make progress with the problem via the posted links?

There could be one or a combination of several things causing the errors with the fixes being quiet different (is it Instlashield, MSI or a combo), having the exact error message is not necessarilly going to lead directly to a fix, but will at least narrow the field down

JimmyS, what errors have you been getting. Right click on a folder or file should give you a Properties entry in the context menu. Something is broken.

Napalmz
15-03-2005, 11:06 AM
Hi, greetings from Spain

I have the same problem

I run Windows XP Sp2
A week ago when I shut down the computer it showed me an error of Installshield wizard

Now, everytime I open an exe file that needs the installshield wizard it hungs up when it says "configuring windows installer"

then the error says its the "Setup launcher" doesnt respond

I have tried to update the installshield. I have also reinstalled Sp2 and it doesnt work

Any ideas?

Thanks

drcspy
15-03-2005, 11:14 AM
Regarding this possibility Strange as it may seem, sometimes later CD/DVD ROM drives run too quickly to properly read older game CD's. Unfortunately I can't advise how to set a slower speed to test this idea.

heres a thought............stuff the cd in then copy it in it's entirety to a folder on the hdd then run the setup from there ?......

Napalmz
15-03-2005, 11:38 PM
Hi again

The problem is not in the cd or DVD as I run the file direct from the hard drive

I downloaded Installshield Express but the setup runs, curiosly, through Installshield wizard, so I cant install that one either.

I think am gonna reinstall the OS....

Any help?

Thnks again

Murray P
15-03-2005, 11:57 PM
If you follow the link in my second post, you'll find instructions on deleting the installshield folder in Programme Files\Common Files\Installshield. This will reset the Installshield engine.

Murray P
16-03-2005, 12:13 AM
BTW:

Sometimes installations hang or leave crud around due to sloppy coding of the install routine. Clean out temp files and the registry, sometimes you need to install and register fresh system files (.dll's) or repair/replace MSI or use MSIzap available from MS to nix errant installations.

There is plenty of info on the Installshield website for just about everything that can go wrong, which is plenty. Four things can commonly go wrong, The Installshield software is faulty (it does have bugs), Windows (most probably MSI or a .dll it relies on) has a fit, the programme you are trying to install has faulty code in the install routine (which interacts with Installshield, the CD files and Windows), there are faulty files or a corrupted CD in the software you are trying to install. Sometimes the it manages to install regardless, other times it just will not install on a particular setup no matter what.

Reinstalling the OS is not necessarilly going to fix it, follow the diagnostic and repair steps given on the Installshield site first before taking drastic action.

bronx
30-01-2006, 06:31 AM
umm yeah i am trying to delete a file"kazaa"and it wont let me i need help to where i can get that fixed

Jen
30-01-2006, 10:38 AM
umm yeah i am trying to delete a file"kazaa"and it wont let me i need help to where i can get that fixedWelcome to PressF1

It would be better to make a new thread on your problem unless you are also receiving installshield error messages? Please include as much detail as possible including any error messages received and what you have already tried so far. :)