PDA

View Full Version : PressF1 Gives 404 Page Not Found



Laura
28-02-2005, 12:44 AM
I have PressF1 as my home page on Firefox.

A few days ago, a small visitor fiddled with "something" when I was called out of the room briefly.
Several things went strange after that, but as small visitor was too small to remember what he touched/pressed, I operated by guesswork on the symptoms & seem to have got most things back to normal...
...Except ---The dratted 404 Not Found appears with a white page when I try to open Firefox from either the Quick Launch, Desktop icon or indirectly from Programs.

The full message is:
The requested URL forum.jsp was not found on this server.
Apache/2.0.51 (Fedora) Server at pressf1.pcworld.co.nz Port 80

Google shows websites using 404 Not Found to sell stuff or themselves, apart from one so technical I couldn't understand what actual remedy it provided.

Obviously I have to change some settings somewhere..? I tried to reset my home page, as Firefox is still there, but I'm not knowledgeable enough to do that without getting into the browser in my old way.

I've been able to access PF1 by going back to IE - frustrating for a happy Firefox user.
I suspect I may have to reinstall Firefox later (not sure I've found all the stuffups yet) but meanwhile I'd love to hear there's a quick fix for this one.
Am I being too optimistic?

Jen
28-02-2005, 06:07 AM
Hi Laura

Very simple fix for this. Your PressF1 homepage has been changed to the URL of a page that used to exist in the old Jive forum. That is why you have a forum.jsp error. The new PressF1 site uses vBulletin, which has .php in the URL's.

Open up Firefox, go to the homepage location under Preferences and put in http://pressf1.pcworld.co.nz/ or http://pressf1.pcworld.co.nz/index.php? instead. :)

Laura
28-02-2005, 12:04 PM
Thanks Jen
Yes, I see it was simple.
Only wish I'd posted earlier, instead of spending so much time trying to find the answer myself.
Still, I guess I learned a few other things as I experimented with unsuccessful remedies.
Thank heavens for PF1.

mikebartnz
28-02-2005, 01:56 PM
Thanks Jen
Yes, I see it was simple.
Only wish I'd posted earlier, instead of spending so much time trying to find the answer myself.
Still, I guess I learned a few other things as I experimented with unsuccessful remedies.
Thank heavens for PF1.
That is how we all learn

Jen
28-02-2005, 07:51 PM
You're welcome Laura. :)

May I take this time to point out another interesting tidbit that is shown in your error message ...


Apache/2.0.51 (Fedora) Server at pressf1.pcworld.co.nz Port 80
Yes, PressF1 is served to you from a computer running Linux Fedora - Woo Hoo ... Go Fedora! :D

ok, excitement over, will quieten down again now. Actually knew from the word go it was hosted on Fedora, but just wanted to point that out :p :nerd:

Laura
28-02-2005, 08:48 PM
Glad my post helped to spread the word, Jen
Yes, I did notice that myself - even novice that I am - and was duly impressed.

beama
28-02-2005, 08:56 PM
Jen
advertising isnt that against the forum rules :D

Jen
28-02-2005, 09:06 PM
advertising isnt that against the forum rules :DVery true ... I will go and stand in the corner for 2 seconds :p

Can't help it, think it is great Fedora is being used on here. Completely biased about this though. :D

ninja
28-02-2005, 09:46 PM
Debian > Fedora for Linux servers.