PDA

View Full Version : DVD burning problem - skipping audio and video



strifest
27-02-2005, 02:40 PM
I've recently burnt a dvd and when played in the dvd player it skips badly (both audio and video), but *only* at the start and end of the disc. The skipping is unbearable at the end. The middle is completely skip-free. I've previously burnt discs that played fine.

Can anyone tell me why this is happening??

Thanks.

Speedy Gonzales
27-02-2005, 03:37 PM
What kind of system are you burning dvds on?? how much ram??

Have you defragged the hdd lately??

mejobloggs
27-02-2005, 05:28 PM
I think burning it at the lowest speed helps. Or a lower speed anyway.

the highlander
27-02-2005, 05:55 PM
changed your brand of media lately ?

strifest
27-02-2005, 07:08 PM
I'm using quite an old system, Athlon 1ghz with 256mb ram (128mb fried recently). Burnt with nero 6, at 2.4x (second attempt. First attempt at 4x). I have used those discs before and they come out fine. The hdd isn't fragmented.

I have reinstall WinXP 3 weeks ago, and this is the first time burning a dvd since. I've played the disc on the pc and there's no skipping. So I really don't know what is wrong.

btw, thanks for the replies.

ILikeLinux
27-02-2005, 07:20 PM
does all the other dvds that were burnt skip in the player as well?
The dvd-player might be packing it in

strifest
27-02-2005, 07:46 PM
does all the other dvds that were burnt skip in the player as well?
The dvd-player might be packing it in
Nope. Only these ones that I burnt after my reinstall of XP. I''ve played it on my ps2 as well. Also skips.

ILikeLinux
28-02-2005, 07:29 AM
Just a random stab,

Get a dvd that works fine and one that you have burnt recently.

now turn them both upside down so you see the siney side.
can you notice any noticeable difference? E.g marks around the outside or something?

B B
28-02-2005, 01:52 PM
I've recently burnt a dvd and when played in the dvd player it skips badly (both audio and video), but *only* at the start and end of the disc. The skipping is unbearable at the end. The middle is completely skip-free. I've previously burnt discs that played fine.

Can anyone tell me why this is happening??

Thanks.
Did you burn from original(ie making a backup copy)or was it a copy of a backup??.If burning from original(making backup),what was disc surface of original like(was it clean and scratch-free)??A wee trick I use to tidy-up disk surface for back-ups(especially with my Childrens disks cos they get such a hammering)is use" Mr Sheen"(in the purple can,and yes, I know it is a Furniture polish but,trust me it works,the only side effect is that it makes your disks smell "poofy")then, take a soft,lint-free cloth and carefully wipe the disk surface.And burn your copy straight away. :thumbs:

strifest
01-03-2005, 09:35 AM
I looked at the shiny side and I don't see any marks or smudges. It's burnt from the original.

I watched the skippy bits on both players many times and I noticed that the ps2 skips more. Some parts are still watchable on the dvd player, but on the ps2 it skips every 2 seconds.

Speedy Gonzales
01-03-2005, 10:36 AM
I would say its either:

Wrong media / The blank DVD's you're using.

Or your system / ram. It isnt fast enough / not enough ram to deal with burning DVD's.

Altho it maybe burning properly. The system isnt fast enough, and it's lagging, while burning. And it cant keep up, with the burning of video/audio to the DVD.

Is everything in sync?? ie: whatever this dvd is, when people talk, do u actually see them talk, or is what they say delayed??

What program are you using to copy whatever DVD? Besides Nero to burn it?? to copy the original DVD?

strifest
01-03-2005, 05:17 PM
I would say its either:

Wrong media / The blank DVD's you're using.

Or your system / ram. It isnt fast enough / not enough ram to deal with burning DVD's.

Altho it maybe burning properly. The system isnt fast enough, and it's lagging, while burning. And it cant keep up, with the burning of video/audio to the DVD.

Is everything in sync?? ie: whatever this dvd is, when people talk, do u actually see them talk, or is what they say delayed??

What program are you using to copy whatever DVD? Besides Nero to burn it?? to copy the original DVD?


I don't think it's the media since it's from the same spindle and the other ones come out fine. I had 128mb ram fry on me just last month so now I only have 256mb. Could that be it?
And I used DVDDecrypter.

Should I try using a different media and see what happens?

Speedy Gonzales
01-03-2005, 05:55 PM
I wld try and see if u can borrow a 512mb simm of ram from a mate/someone.

See if that fixes the prob. Altho updating the CPU, if it can go any higher might help as well.

strifest
01-03-2005, 06:00 PM
>__> I guess I need a new pc then

John D
01-03-2005, 07:22 PM
>__> I guess I need a new pc then


May be not , I'm using a P3 733MHz with 512 mb of ram for my dvd burning and have no trouble at all so try sum more ram first. easiest and cheapest option to try first.

And by the the way have you tried using a free programme DVD Shrink 3.2 .
A great little programme DVD Decrypter but DVD Shrink is easy to use and integrates with Nero with great results. Help forums are very handy for your burning problems.
Give it go the best thing is the price, free.

Cheers John

strifest
02-03-2005, 05:44 PM
Thanks for all the help guys. I'll look into getting more ram soon.