PDA

View Full Version : how do URL link



mark c
26-02-2005, 11:47 AM
Like how do you do a link with a name like you used to in the old forum? something like this....

here (http://www.google.com) and what would appear was the word "here" but I can't figure out to do it now.

TIA m

mark c
26-02-2005, 11:48 AM
O God it worked. Exscuse me everyone.

Dannz
26-02-2005, 11:50 AM
Never Mind

Jen
26-02-2005, 12:10 PM
I see you got it figured Mark :D

Not sure which method you used, but you can still use all the [tags] that the Jive forum permitted manually to format your text or links, or use the icons found above the "Reply to Thread" message box to do the tags for you. The icon with the blue/green globe does the url's. If you hover over it, is says "Insert Hyperlink". The first dialog box is where you can enter the text you want displayed eg "here", and the second dialog box is where you paste the url, making sure you don't end up with two lots of http:// as one is automatically prefixed for you. :)

mark c
26-02-2005, 12:17 PM
Thanks very much Jen. I did have a look around coz I thought it would be automated but I didn't see that.

Great place, great help. Great mods. Great

TonyF
26-02-2005, 02:04 PM
The icon with the blue/green globe does the url's. If you hover over it, is says "Insert Hyperlink".
)
Hello Jen - the blue/green globe eludes me.
Tony

mark c
26-02-2005, 02:12 PM
TonyF

Open a "post reply" window and it's the blue circle with what looks like suitcase or something in front of it to the left of an envelope and what looks like a letter.

Hovering over does nothing for me but that could be a browser/java/javascript/OS / who knows what matter.

HTH m

Jen
26-02-2005, 02:16 PM
Hello Jen - the blue/green globe eludes me.
TonyYou might have your preferences set to Basic Editor. Go to your Edit Options (http://pressf1.pcworld.co.nz/profile.php?do=editoptions) and scroll right down to the bottom and make sure you have selected "Standard Editor".

Your Reply to Thread message box should look like this (http://sal.neoburn.net/imagef1/files/editor.jpg) with the row of clickable formatting options.

TonyF
26-02-2005, 03:05 PM
Tks Jen. I have it now, but as <> rather than blue/green globe ... Odd.
Cheers Tony

TonyF
26-02-2005, 03:58 PM
Thanks Mark - could not see it as a globe. All OK.