PDA

View Full Version : MSN Messenger not working after SP2 WinXP



Nomad
24-02-2005, 04:27 PM
Hi,

A friend is having some issues in Singapore. I know this is abit awkward, but would be grateful if anyone can provide some assistance. I don't have winXP so I may not be so familar with some things.

He is on ADSL. Under tools options, he is not using a proxy sever.
He has uninstalled Zonealarm before, he says he is now using the firewall provided by Windows XP SP2.
He has done a Spybot checkup and its fine.
He has all the windows updates.
He has uninstalled MSN Messenger and reinstalled version 6.2 to no avail. He has also tried installing the BETA version also to no avail.


Before it was working, then after he installed the WinXP SP2 it stopped working.

I cannot remembered the error message, as I do not have MSN Messenger setup to save conversation scripts. It was on the line that either you are not connected to the Internet or MSN Sevice is not available, please try again later. On the taskbar icon he says a red X symbol. He has been going on MSN via the web nowdays.

Since, I have asked him to check with his ISP company.


Thanks.

Dannz
24-02-2005, 04:50 PM
I might be the firewall that came with XP SP2 as it blocked alot of my internet programs
I have now uninstalled Xp SP2 your friend needs to check the windows firewall settings

Nomad
24-02-2005, 05:14 PM
He is not v good on the computer. Can you tell me how to get to the settings of the firewall and what do I do? I don't have WinXP.

Renmoo
25-02-2005, 06:09 AM
Have your friend try reinstalling Windows Xp SP2 instead? I am using Xp as well but found my computer lagging after installing SP2 even though it is a brand new pc (P4 3.0GHz HT 512 MB DDR RAM). Or your friend's MSN Messenger might be set to run in a different environment and platform under the compatibility mode. Just stick to ZoneAlarm, don't use SP2's bundle firewall.