PDA

View Full Version : MSN Messenger gone all weird



wintertide
22-02-2005, 12:13 PM
I'm having a problem with MSN Messenger on a Windows XP PC I'm currently working on - all the pictures are upside down (including emoticons). Running SP2.

It's only happening on one user account and I've gone through and cleaned out all spyware, viruses and checked the startup list. I've also reinstalled MSN several times - no luck. Windows Messenger is fine though...

Anyone here able to help me? I'm clueless on this one! :dogeye:

Speedy Gonzales
22-02-2005, 12:28 PM
Are u using the patched 6.1 or 2, or the beta 7.

wintertide
22-02-2005, 12:35 PM
I've tried 6.2 and the 7 beta - same problem with both of them...

Renmoo
25-02-2005, 06:16 AM
Hello there. Have you try reinstalling SP2 instead? Recently I installed SP2 on my new computer (P4 3.0GHz HT 512 MB DDR RAM) but my machine lags like ^&*#(&$&^*(&. After that event, I uninstalled it.

Speedy Gonzales
25-02-2005, 10:31 AM
If your CPU is a Prescott, James, u could get the patch before u get and install SP2. Or scan for spyware, before u install SP2.

There's always a reason why SP2 doesnt work for some. The above is one.

Other than that, ppl are just impatient, or dont read on what may or may not happen before u install SP2.

mister harbies
25-02-2005, 12:44 PM
Have you got the monitor the right way up? :lol:

wintertide
25-02-2005, 03:24 PM
SP2 was factory installed for a start and I didn't have enough time to reinstall Windows or SP2. MSN works fine in all other accounts - just one user is having the problem and she's the primary user :(.

Yes, the monitor's the right way up. :p

Renmoo
26-02-2005, 11:34 AM
Did you install anything like Messenger Plus?