PDA

View Full Version : Can't add to custom dictionary



JasonEdward
18-02-2005, 01:58 PM
New Office 2003 install and when doing spell checks "Addto dictionary" is blocked out and Office help is not helpful.

With many Maori words/placenames and working in a jargon filled industry it's pissing me off no end.

Can one of you sharp dudes help me add to the dictionary when I'm spell checking?

Also, I change the dictionary to English (NZ) or even English (UK) and it won't stay there...

Cheers
JE

johnboy
18-02-2005, 02:11 PM
have a look at this page
spelling troubleshooter
http://office.microsoft.com/en-us/assistance/HP030852191033.aspx
hth

johnboy
18-02-2005, 02:20 PM
For your language problem In Word, open Tools > Language > Set Language dialog. Select your flavour of English. Click Default. Uncheck "Detect languages automatically.
Also go to control panel /regional and language see what you have it set too it has to be the same as in word.
hth

John H
18-02-2005, 05:42 PM
With many Maori words/placenames and working in a jargon filled industry it's pissing me off no end.
(snip)


Hope the other suggestions sort out the basic problem. When that happens, if you want to install a Māori (test to see if PressF1 displays macrons) dictionary, go to http://www.maorispellchecker.net.nz/
where you can find a free spellchecker. Comes in a number of flavours, including Ngai Tahu dialect.

JasonEdward
22-02-2005, 02:06 PM
Thanks guys. Part success...

I chaged to the English NZ language but it would revert back to "English (US)" with "Add to dictionary" option greyed out every time I opened a new doc.

So I guess I need some way to remove the US English as default as the steps suggested don't do it...

Any other ideas, please...

Thanks

Graham L
22-02-2005, 02:14 PM
Is this on a work computer? If so, you might not have enough privilege to make permanent changes to the Office installation. Or even add entries to the dictionary. ;)

AMD1
22-02-2005, 02:27 PM
Thanks guys. Part success...

I chaged to the English NZ language but it would revert back to "English (US)" with "Add to dictionary" option greyed out every time I opened a new doc.

So I guess I need some way to remove the US English as default as the steps suggested don't do it...

Any other ideas, please...

Thanks

Have you made English (NZ) the default in word?

In Word. Tools, Langauge, Set Language, Hilight (English New Zealand then click default down the bottom left.

Murray P
22-02-2005, 10:08 PM
Word MVP FAQ's, language (http://word.mvps.org/FAQs/General/SetDefLanguage.htm) and Word MVP FAQ's, (http://word.mvps.org/FAQs/AppErrors/SpellGreyedOutWin2k.htm) Spelling & Grammar greyed out.

By the way, I'm sure Open Office has a Maori dictionary and symbols available.