PDA

View Full Version : Validation failed?



Apteryx
18-02-2005, 12:52 AM
Several questions in one?
1: Where can I find a list of windows error messages and their meanings?
2: Is the above a MSWindows or another apps message? How can I tell?
3: I first got this last week after upgrading my ZAL security Suite and presumed it referred to that, but now Im getting it with several other programs.
ZAl has disappeared so I cant go online (Im on his puta) to check whether its my ZAL registration validation, or if Im overdue to relicense; whenever I try to access ZAL or some other app I get this validation failed message. ZAL support forum says not them?
I googled and thought Id found the answer with certificate settings but that hasnt fixed it.
Help please :eek:
Using: WXPH SP2; OE6; IE6.28 + ZAL Security Suite

johnboy
18-02-2005, 06:56 AM
What does it say after validation failed ??
Did you try all the fixes on this page ?
http://forum.zonelabs.org/zonelabs/board/message?board.id=inst&message.id=28621
hth

Apteryx
20-02-2005, 01:21 PM
Thanks johnboy. I did try that site and went thru the registry changes, but nogo. had no effect. I eventually uninstalled Zone Alarm and reinstalled. and its working again, altho Im several upgrades behind now.

Something I did find which may help others. My Winpatrol told me:
Computer Associates ( Ive never used) was trying to attach a "cafix.exe/ignore all" to my ZAL program. I disallowed and so far so good. perhaps thats why Ive been getting the validation failed errors.

johnboy
20-02-2005, 02:12 PM
This is something to do with a update see below .
http://forum.zonelabs.org/zonelabs/board/message?board.id=Antivirus&message.id=2938#M2938
hth