PDA

View Full Version : WMP closes when playing .wmv or .wav



Area51
06-02-2005, 12:34 PM
Windows Media Player shuts down whenever I try and play a .wmv, and when I play a .wav it goes in super slow motion or something. I don't really care about .wav but I'm having to play .wmv's with winamp 5 and the program is so slow to open and I'd prefer WMP.

Either way I have no idea why it started messing up. It was fine and then it messed up, i thought upgrading to version 10 would fix it but it didn't. I thought it might be a virus but I scanned and came up with nothing.

Basically whenever I start it it freezes up and does one of those "the program has to close" type deals where you can't stop it from being closed.

Any help would be much appreciated. Thank you.

johnboy
06-02-2005, 01:32 PM
Try this page
http://www.zachd.com/pss/pss.html#audio
hth

Area51
06-02-2005, 03:02 PM
that doesn't help at all, thanks anyway though.

johnboy
06-02-2005, 03:15 PM
Have a look thru these ones.
http://www.microsoft.com/windows/windowsmedia/9series/player/playererrors.aspx
http://support.microsoft.com/default.aspx?scid=kb;en-us;843509
http://www.microsoft.com/windows/windowsmedia/mp10/errors.aspx

hth

the highlander
06-02-2005, 07:00 PM
If winamp is taking longer to open than wmp then odds are something is up on your o/s.
Try windows media player classic. (do a google). If the codec is on your system this prog will play virtually anything.

Area51
07-02-2005, 02:34 AM
If winamp is taking longer to open than wmp then odds are something is up on your o/s.
Try windows media player classic. (do a google). If the codec is on your system this prog will play virtually anything.


thanks for the tip. Downloaded and it plays the WMVs but it's just as slow as winamp. Winamp is fast once you get it open the first time, but it takes a lot longer for it to open the first time.

And Classic opens everything it it's own file instead of playing it all in the same program (which makes it take longer than winamp) so that's a no go.

I wonder what's wrong with my comp. :confused: