PDA

View Full Version : Internet Troubles



Bren
21-01-2005, 07:51 PM
We got a new Dell laptop today, we tried to connect to the internet, so we used our Xtra account. The computer dialed and managed to connect to the internet, but when we opened Internet Explorer and tried to go to a web site, it comes up with a message saying "Internet Explorer could not open the search page".

I installed Firefox and tried that, but it just came up with a message saying "The connection was refused when attempting to contact www.google.co.nz"

The phone line and modem cable work with another computer using the same internet account...

The computer uses Windows XP, the modem is a Conexant D480 MDC V.9x Modem. I don't know what other information could be useful...

Can you help me avoid helpline hell?

johnboy
21-01-2005, 08:14 PM
check your settings.from these pages

http://www.xtra.co.nz/help/0,,6155-842996,00.html
http://xtra.co.nz/help/0,,6156-994842,00.html
http://www.xtra.co.nz/help/0,,4130-561047,00.html

Internet Explorer Could Not Open the Search Page
http://support.microsoft.com/?kbid=219004&sd=RMVP
hth

Safari
21-01-2005, 08:26 PM
Has this computer been used on the internet before you tried it, if so may have picked up some spyware.
If you have a firewall installed turn it off to check if it is preventing web pages loading.
If you have anti-virus installed disable that as well as some now come with firewalls.
Is your email working in your mail program.

Speedy Gonzales
21-01-2005, 10:28 PM
If u use something like Norton Internet Security (a firewall), the proxy program for this can sometimes fail to run properly. And will stop u going anywhere. Until u restart it (in XP). It'll let u connect, BUT u cant actually go anywhere or browse sites.