PDA

View Full Version : Setting up an Orcon Connection.



Poppa John
21-01-2005, 06:36 PM
Hi All.
I have reactivated my Orcon free acount. I now have a different name, courtesy of Karl. However wheI try to Send an E-mail it comes up with a Logon Box. Asked orcon about this & Karl thinks there is a Dialup account in the "Network Connections", there is not, only the 'Lan or High Speed Internet' & Local Area Connection.
Xtra is the default ISP. I have set up the Orcon Mail the same as the xtra, appart from the obvious name differences. Any idea why I get askedto "Logon"? Thanks PJ

Safari
21-01-2005, 07:35 PM
What email program is it.
Is it a normal dialup connection box that you get when you want to dialin and connect to your ISP
If OE check Tools/Accounts/Properties/Connections
If you are connecting with your Xtra dialup account tick the box "Always connect to this account using" and make sure Xtra is showing in the box underneath.

Poppa John
21-01-2005, 08:23 PM
What email program is it.
Is it a normal dialup connection box that you get when you want to dialin and connect to your ISP
If OE check Tools/Accounts/Properties/Connections
If you are connecting with your Xtra dialup account tick the box "Always connect to this account using" and make sure Xtra is showing in the box underneath.


Safari.... It IS outlook express, XP Home, & Xtra jetstream 1GB. Karl at Orcon thought that a Dial up connection was made. I can see no ticks that would say that. What now? PJ

Safari
21-01-2005, 09:03 PM
Does you adsl modem/router use the dialup connection to connect with, some do and some don't.
In other words does your jetstream connect automatically or do you have to click on Connect
Try setting IE Tools/Internet Options/Connections to "never dial a connection"

godfather
21-01-2005, 09:08 PM
PJ, you need to say what the login box is.

Is it expecting you to login to Windows, Orcon or Xtra?

Poppa John
22-01-2005, 12:26 PM
Does you adsl modem/router use the dialup connection to connect with, some do and some don't.
In other words does your jetstream connect automatically or do you have to click on Connect
Try setting IE Tools/Internet Options/Connections to "never dial a connection"


Safari...Jetstream connects auto, it is on all the time. IE tools etc. Nothing in Dial up & VPN settings box. Under the words 'Choose settings' The next4 lines are greyed out. PJ

Poppa John
22-01-2005, 12:27 PM
PJ, you need to say what the login box is.

Is it expecting you to login to Windows, Orcon or Xtra?



It is a dial up login box foe Orcon... PJ

godfather
22-01-2005, 01:56 PM
What is the SMTP setting you are using for Orcon?
You cannot use Orcon's if you are not connecting to the web via their server.

It MUST be smtp.xtra.co.nz. if you are connecting to the web via xtra.

POP 3 setting would be pop3.orcon.net.nz though.

Kame
22-01-2005, 02:15 PM
There's a lot of confusion around this.

What I suggest, go into Internet Explorer, Tools, Internet Options, Connection and if you don't use Dialup, remove any of the connections that are there, I then suggest you check that Never Dial a Connection is selected.

Now it's not possible to be a dialup connection that appears, most likely it's the pop3 authentification for Orcon, which might suggest username/password is incorrect and needs to be corrected.

Cheers,


Kame

Poppa John
22-01-2005, 03:41 PM
What is the SMTP setting you are using for Orcon?
You cannot use Orcon's if you are not connecting to the web via their server.

It MUST be smtp.xtra.co.nz. if you are connecting to the web via xtra.

POP 3 setting would be pop3.orcon.net.nz though.



gf. I have set it as you have indicated. Still no go. PJ

Poppa John
22-01-2005, 03:48 PM
There's a lot of confusion around this.

What I suggest, go into Internet Explorer, Tools, Internet Options, Connection and if you don't use Dialup, remove any of the connections that are there, I then suggest you check that Never Dial a Connection is selected.

Now it's not possible to be a dialup connection that appears, most likely it's the pop3 authentification for Orcon, which might suggest username/password is incorrect and needs to be corrected.

Cheers,


Kame


Kame.... Your first Para. The Never dial a connection box has a dot in it, but is greyed out. The lage box/field above is empty. Until something is put in there , the area underneath stays grayed out
Your second Para. There is a little confusion here, I hear what Orcons Karl is saying, But am I understanding it? PJ

FoxyMX
22-01-2005, 04:04 PM
Kame.... Your first Para. The Never dial a connection box has a dot in it, but is greyed out. The lage box/field above is empty. Until something is put in there , the area underneath stays grayed out
Mine is the same so that is normal.

How about you do a screenshot of the "Logon Box" for us? Instructions for taking and posting screenshots is in the FAQ section - FAQ #7.

What I am wondering about is whether Xtra still has the policy of not permitting emails to be sent via another ISP which is what you are trying to do. That could be what the problem is and if so it will poke a big stick in the works. Anyone here know what the story is regarding this?

godfather
22-01-2005, 04:10 PM
Xtra block others from accessing email when logged in on another ISP, but do not influence the reverse.

I can send and receive fine over POP3 to Orcon while connected via Xtra, provided I have the Xtra SMTP sever specified.

PJ's issue is odd, as it's invoking a dial-up when it should not do so.

I can but wonder if he has set up a new connection for it, when he should not have done so? That's what it sounds like from the description.

Poppa John
22-01-2005, 05:34 PM
I have been trying to send a screenshot via sal.neoburn. Have saved it to My Documents. Cannot get to tje Upload part onto ImageF1. PJ

FoxyMX
22-01-2005, 06:56 PM
OK, well here (http://www.mscandy.orcon.net.nz/pics/OrconLogon.jpg) is PJ's logon screenie so it definitely looks like it is the email logon box and not a dialup box.

PJ, what have you got in Outlook Express's Accounts for your Orcon account? Compare it to your Xtra account settings and make sure you have everything entered properly in there.

Rob99
22-01-2005, 07:11 PM
User Name: this is your Orcon user name.

What is your Orcon email address the first part before the @orcon.net.nz is your username.

Password: this is the password Orcon gave you unless you have changed it.

Poppa John
22-01-2005, 07:16 PM
OK, well here (http://www.mscandy.orcon.net.nz/pics/OrconLogon.jpg) is PJ's logon screenie so it definitely looks like it is the email logon box and not a dialup box.

PJ, what have you got in Outlook Express's Accounts for your Orcon account? Compare it to your Xtra account settings and make sure you have everything entered properly in there.


Foxy. Should the Xtra & Orcon settings be the same or different. If different how so. PJ

Rob99
22-01-2005, 07:24 PM
If you can connect to the internet dont touch your xtra settings.

For your email gf gave you the correct info:

pop3.orcon.net.nz
smtp.xtra.co.nz

FoxyMX
22-01-2005, 07:37 PM
Foxy. Should the Xtra & Orcon settings be the same or different. If different how so. PJ
Different.

In Outlook Express > Orcon account > Properties:

General tab: pop3.orcon.net.nz
Name: Poppa John
Email address (Orcon's, not Xtra) eg: pjpoppajohn@orcon.net.nz

Servers tab:
Incoming mail: pop3.orcon.net.nz
Outgoing mail: smtp.xtra.co.nz

Account name: Your Orcon account name, eg, PoppaJohn
Password: Your password

Click OK and test.

Poppa John
22-01-2005, 07:50 PM
FoxyMX,, Could you check your E-mails please. PJ. :o :blush:

Poppa John
22-01-2005, 08:30 PM
Apology, Apology, Apology

My face is as red as the Apology. I admit to my shame & embarrassment, that I got it wrong. I decided to re-read all the messages from Orcons help desk, Karl. This time with my reading glasses on. The problem was with the password. I was putting in XXXXXX when it should have been XXXXXX1. Just one digit out. Now don't all fall over laughing at my ineptitude.
Thanks for all your help. PJ :blush: :blush: :o :o

FoxyMX
22-01-2005, 09:28 PM
No worries PJ, we all have "moments like these". :D

Glad you finally got it sorted. :)

Kame
22-01-2005, 10:20 PM
That's ok John,

At least you remember your password :P, it's worse when you forget it and have to talk to their helpdesk and try to explain to them that... well you know. Imagine what they all do at their lunch break, talk about phone calls they received and tally up the number of people who forgot their password.


Kame


P.S. Anyone think that problems solved should be closed threads? Probably not, you miss out on all the after talk.

Poppa John
23-01-2005, 09:18 AM
NO sarcasm & snide comments so far. How does it go "People in glasshouses.......
Thanks again everybody. PJ

beetle
23-01-2005, 02:08 PM
PJ why would people say anything?

id say most people have had moments like these, its what makes a good minties add isnt it?
cant recall any major stuff up as this point but then seletive memorys are great.

doesnt matter the why's and wherefores PJ as long as it works and somebody gained knowledge from it.

keep on keeping on.


have a nice cloudy warm wanga vegus day...............
beetle