View Full Version : weird boot up issues

20-01-2005, 11:38 PM
hi, running win xp prof, sp2, on an athlon 64 blah blah. anyways, when i boot up, it often comes to boot up, the screen (17" lcd) changes shades of black, i can then faintly see the windows xp startup screen (the one with the logo an dthe scrolling status bar), then it reboots itself, and asks if i want to go into safe mode, or boot normally, or go with the last known safe configuration, its really weird and annoying, so any help would be appreciated

21-01-2005, 10:47 AM
so can it boot into safe mode?

what changes have you done to the system just before this started happening?

21-01-2005, 11:51 AM
yes it boots fine after it gets to the that black screen, with all the different boot options, i havent made any remarkable changes, its a brand new pc. only just set up (well i built it, and now im setting up my programs), thanks

21-01-2005, 12:18 PM
have you turned off the automatic restart setting?

the odds are its crashing on startup and autorestarting. turn off the auto restart and it should produse an error message.

21-01-2005, 08:15 PM
would that be located in the bios, or in the control panel? Thanks

22-01-2005, 12:33 PM
i htink i may have found the source of my head ache, some how, my ati radeon 9600xt 128mb Bravo has been installed twice, once as a pci and the second as agp, how would i go about disabling the pci version as i am sure that is what is causing the conflict
Thanks a heap in advance

22-01-2005, 01:06 PM

Speedy Gonzales
22-01-2005, 01:10 PM
If one card is internal/onboard and u put another videocard in an AGP/PCI slot, disable it somewhere in the BIOS (the onboard one).

22-01-2005, 10:54 PM
ok, i have managed to disable the pci version so hopefully it has managed to fix itself

23-01-2005, 09:14 AM
yup, i had this problem when i upgraded from intergrated graphics to a graphics card, i figured out that it was a driver clash, man i wish i knew drivercleaner existed before i done the reformat...... i also had to turn the intergrated video off in the bios and use agp