PDA

View Full Version : NFSU 2 - Empty, black world!?



george12
17-01-2005, 02:31 PM
Hi, I just got Need for Speed Underground 2, and it doesn't work properly.

When I go into a race or Career mode (ie, in a car), the whole world is pitch black except for streetlights and the lights on cars.

The rear view mirror is absolutely fine, but the main screen is black. You can still drive around, but blindly. Minimap also works.

I can see all lights, but no world.

What is wrong with it?

512MB Ram
Gecube 9600SE 128MB, DirectX 9.0c
Windows XP Pro SP2, all updates
No viruses, spyware, adware
Cel 2.4Ghz, not overclocked
Underground 1 and all other games work perfectly.

Metla
17-01-2005, 02:44 PM
Its a known fault, If its not corrected in the patch then it will be covered by the faq on the official site.

lagbort
17-01-2005, 04:06 PM
Yeah I have seen this happen with a couple of friends with radeon cards, the fix is just to turn one of the detail settings (light reflections or light trails or something similar, cant quite remember which one) down a couple of notches and all will come right again

george12
17-01-2005, 05:50 PM
Yay, I'm not alone.

Excellent, will try that lagbort, and will look on the site too Metla.

Cheers Guys

george12
17-01-2005, 06:11 PM
No luck - tried the v1.1 patch and turning down various things but it still won't work.

Metla, I can't find any mention of this problem in FAQs etc, could you link me somewhere?

Fergie
17-01-2005, 06:47 PM
hey.
i had this problem.
put all the performance settings right down, then try it.
if it still the same, try changing monitor settings.
if it's ok, just start putting settings up

george12
17-01-2005, 06:48 PM
Putting all settings down fixed it, but (oddly) the FPS went waaaay down...

I will experiment now.

Agent_24
17-01-2005, 07:40 PM
from my experience it would seem the 9600's have a problem with certain fog effects. I would suggest turning fog down or off, or changing the type if possible.

It should then work

Sibro
15-05-2005, 08:39 PM
Worked for me,

Enter to Graphics options, to advanced options

search for Anti Aliasing and turn it all the way down