PDA

View Full Version : W95/98 onto an XP Home computer.



Poppa John
16-01-2005, 01:52 PM
Hi All,
I have a W95/98 games CD which will not play/open/work on XP, Surely it is possible to "Translate" it somehow??? PJ

Edward
16-01-2005, 01:56 PM
Go to the install folder. Right click on the .exe. Run in Windows 95 compatibility mode

Poppa John
16-01-2005, 02:01 PM
Edward, could you please explain, a little more fully. What Install Folder?? PJ

Prescott
16-01-2005, 02:07 PM
where the game is located, most of the time in program files. if that compatibility mode doesnt work, see if there is a patch at the makers website.are there any error messages when you enter the game?

Poppa John
16-01-2005, 02:20 PM
The only error message is "Must be run in 256 colours" however there is no 256 only 16bit & 32bit. I cannot play from the CD without 256. I cannot load the disc into XP Home. Thanks, PJ

Speedy Gonzales
16-01-2005, 02:27 PM
Dont think its an XP prob then.

What happens if u highlight the exe file in the program folder and right mouse on the exe/compatibilty tab / under display display settings, tick run in 256 colors? Then try and run the game?

Poppa John
16-01-2005, 03:11 PM
Speedy .... Don't understand what you are saying, too technical for me, have you go any 'little' words? Have been into Display Settings & there is NO 256 to select. PJ

Speedy Gonzales
16-01-2005, 03:35 PM
You go into the folder where the program / games is installed. Find the exe file for the game. Highlight / right mouse / properties /compatibility tab.

There's a display settings header. Tick run in 256 colors. Then OK. Then run the game.

Or if the icon for the game is oin the desktop . Highlight it. Right mouse
and do the above. Then run. This display settings option IS NOT when u go thru properties on the desktop. It's in the exe / properties of the file.

4bes
16-01-2005, 03:36 PM
Hi PJ, Have a look at this (http://www.serverwatch.com/tutorials/article.php/1474061) site. It has a step by step guide to walk you through it. :)