PDA

View Full Version : Persistent Language bar



lagbort
11-01-2005, 11:16 AM
I have windows xp professional and the language bar in the taskbar consistently comes back no matter how many times I deselect it , sometimes it waits until after a reboot and other times it will be back after I have run a full screen application.

is there any way to get this annoying thing to go away...permanently?

johnboy
11-01-2005, 12:00 PM
Follow these steps to turn it off.

To turn off the Language bar, follow these steps:1. Click Start, and then click Control Panel.
2. Click Date, Time, Language, and Regional Options.
3. Click Regional and Language Options.
4. Click the Languages tab, and then click Details.
5. On the Settings tab, click Language Bar.
6. Click to deselect the Show the Language bar on the desktop check box, and then click OK.
7. Click OK to close the Text Services and Input Languages dialog box.

HOW TO: Use the Language Bar in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;306993
hth

lagbort
11-01-2005, 12:21 PM
cheers i think that did the trick :thumbs: