PDA

View Full Version : Not Getting Email Notifications



Vince
03-01-2005, 03:00 AM
I haven't been getting email notifications re replys to threads I'v posted to.

I have kept the default setting of 'Instant Notification'

Is this feature working? Vince

Jen
03-01-2005, 06:42 AM
It is working. Check your email address is correct and then if your ISP offers spam blocking, check to make sure they aren't being removed accidently.

ninja
03-01-2005, 09:17 AM
http://pressf1.pcworld.co.nz/showthread.php?t=52899

John H
03-01-2005, 09:33 AM
It is working. Check your email address is correct and then if your ISP offers spam blocking, check to make sure they aren't being removed accidently.

Hi Jen

I have not received any email notifications since the new set up for PressF1 was introduced, whereas they used to come through fine under the old system.

In my profile, I have the option to receive instant email notifications checked. I have checked that my email address is correct, and I regularly check my Paradise spam folder for "legit" emails, and they have all been spam thus far.

I was one of the people who re-registered after the activation thingie was switched off - could that have something to do with it?

John H

Vince
04-01-2005, 02:41 AM
It is working. Check your email address is correct and then if your ISP offers spam blocking, check to make sure they aren't being removed accidently.

I copyed the email address from my PressF1 profile and pasted it into the 'To' box of an email and posted it. Received it a few minutes later. The fault is not at my end of things Jen.

Jen
04-01-2005, 07:23 AM
If you are sure your ISP (or Mailwasher if you have it), isn't rejecting the notifications as spam etc ... then I will bring this to the attention of the site Administrators for them to look into. :)

John H
04-01-2005, 10:08 AM
If you are sure your ISP (or Mailwasher if you have it), isn't rejecting the notifications as spam etc ... then I will bring this to the attention of the site Administrators for them to look into. :)

Thanks Jen. To add to my above post, I don't use Mailwasher either!

tedheath
04-01-2005, 10:10 AM
I have had one email notification but thats all.
I have checked settings they are ok. Is everyone else getting notifications?

tedheath

Davesdad
04-01-2005, 11:18 AM
I haven't received any notifications either. What is the email addy the notifications are sent from so I can check with Paradise to see if they are blocking them?

tedheath
04-01-2005, 01:51 PM
email notification now working just got one for this post.

tedheath