PDA

View Full Version : Java problem



peter
28-12-2004, 09:13 AM
Help !! I keep getting the following message when i visit sites

"Java 1.4.1_01 is not installed properly". i have done nothing new to my system-win98se. any info on how to fix the problem greatly appreciated

cheers

Pete

tweak'e
28-12-2004, 09:18 AM
uninstall it and install the later ver (1.4.2_06).

peter
31-12-2004, 06:26 AM
thanks that worked

Chilling_Silence
31-12-2004, 01:53 PM
I thought 1.5 was out?

tweak'e
31-12-2004, 02:04 PM
only the sdk not the vm as far as i know. (i checked a few days ago but things do change quickly on the net ;-) )

Chilling_Silence
31-12-2004, 03:51 PM
Just checked the Azureus website, apparently 1.5 is out (Downloading it now!).

http://azureus.sourceforge.net/
http://java.sun.com/j2se/1.5.0/download.jsp

tweak'e
31-12-2004, 06:24 PM
its still the old ver at http://java.com/en/download/manual.jsp

your link was the developers version :)

Chilling_Silence
31-12-2004, 06:30 PM
Well it works here... ;-)

bmason
01-01-2005, 03:35 PM
1.5.0 can be downloaded here (http://java.sun.com/j2se/1.5.0/download.jsp) (hit the "Download JRE" link).

I guess java.com is just being conservative.