PDA

View Full Version : Placement of Emoticons



Winston001
26-12-2004, 08:15 PM
Forgive me. This has probably been covered before but I've tried a brief search - nadda. Currently on dial-up.

Anyway, when I post, I can place emoticons :D :D :D after the cursor no worries. But only at the end of my scriblings. If I try to insert further up the text - it won't do it. The emoticon insists on appearing after the last character, no matter what I do.

Using Opera.

MMM
26-12-2004, 08:52 PM
Anyway, when I post, I can place emoticons :D :D :D after the cursor no worries. But only at the end of my scriblings. If I try to insert further up the text - it won't do it. The emoticon insists on appearing after the last character, no matter what I do. Using Opera.

I had lots of probs with emoticons, and now they work ok because in my settings for Message Editor Interface, I was on Enhanced -WYSIWYG editing, showed up ok on preview but not once it was posted.
Changed to Standard -extra formatting standards, and clicked on the smilies at the side of the page. They go wherever I want them to go.

I'm not on Opera, but maybe you should try out the 3 settings to see if any work ok for you.

Mary Parks wrote this
" it just seems to be a problem with the wysiwyg editor, you can change back to the "standard" editor in your profile and the smilies work..
the wysiwyg editor inserts img tags to display the smilies, and of course we have this feature disabled.

i'll have a look at this and see if i can fix it"

I couldn't post the link to that thread as don't know how to do it here.

FoxyMX
26-12-2004, 09:54 PM
It makes no difference what browser you use, it is just a quirk of these types of forums (and it is not just PF1 either).

To get the emoticon placed other than at the end of your post just cut and paste it or type in the text required.

Winston001
26-12-2004, 09:56 PM
Ok thanks. So it's not just me :D

FoxyMX
26-12-2004, 09:57 PM
Nope. :D