PDA

View Full Version : Stupid Forum



Chris Randal
24-12-2004, 01:33 PM
Just tried to search for AVG and got told nothing found!!!!!

pheonix
24-12-2004, 01:48 PM
Tricky, as it doesn't work for me either, but, if I type in Grisoft, then there are heaps. :confused:

pixeldust
24-12-2004, 01:51 PM
After you search, it says:


The following words are either very common, too long, or too short and were not included in your search : AVG

Jen
24-12-2004, 01:54 PM
Yeah, it doesn't search on short words (3 lettered). This is something the IDG website gnomes can hopefully look into when they return from the Christmas break.

james
24-12-2004, 02:12 PM
I've reset the search engine to index words 3 characters long. In light of this had to delete and rebuild the index so should be ready in a couple of hours.

Merry Christmas

Jen
24-12-2004, 02:17 PM
Wow James - that is called fast work and service with a smile! :D

Merry Christmas to you to! :)

Joe Blogs
24-12-2004, 02:27 PM
Must like being called gnomes :@@: :nerd: :D

noone
24-12-2004, 04:32 PM
gnomes - surprised he did it after you called him that , if it was me i would cry and cry and cry

Biggles
24-12-2004, 06:44 PM
Some people struggle all their life to work their way up to gnome .....

Edward
24-12-2004, 06:46 PM
yeah, i'm still only elf :annoyed:

BTW the smilies don't work again, did the guys and girls at IDG take them home?

Cicero
24-12-2004, 06:51 PM
yeah, i'm still only elf :annoyed:

BTW the smilies don't work again, did the guys and girls at IDG take them home?

I would like them to ditch this lot of emoticons and pinch the one from Yahoo,much more expressive .

Joe Blogs
24-12-2004, 06:54 PM
Might well take the opportunity to thank the gnomes for all their hard work and wish them a happy xmas. :thumbs:

Biggles
24-12-2004, 06:59 PM
But I see your smilie. Sure you haven't got em turned off?

Edward
24-12-2004, 07:02 PM
But I see your smilie. Sure you haven't got em turned off?

I can see them when I'm viewing a post (IE I can see my favourite one :Annoyed), but when posting, clicking them does nothing =\

Jen
24-12-2004, 07:03 PM
gnomes - surprised he did it after you called him that , if it was me i would cry and cry and cry A gnome is a highly complimentary term! :D

gnome (n) - not the garden variety:
Very industrial geeks who run around in the background seeing to the needs of PressF1 et al. Have been known to trip over Cat6 cables rendering said forum silent ...:nerd:

gnome (n) - in tales:
small goblin living under the ground (often guarding treasures of gold and silver):@@:
Hmm ... this one could still apply. Underground = server room; treasures of gold & silver = motherboards of said servers.

gnome (n) - computer:
The GNU network object model environment window manager that runs under X :rolleyes:

Growly
24-12-2004, 07:48 PM
Hmmm, I wish someone would network object my model environment.

Biggles
24-12-2004, 08:45 PM
I can see them when I'm viewing a post (IE I can see my favourite one :Annoyed), but when posting, clicking them does nothing =\

Hmm, what browser? Works for me on IE and Mozilla. Have to get Jim and Mary to look at it in the New Year.

Edward
24-12-2004, 08:47 PM
but humble firefox

Jen
24-12-2004, 08:49 PM
I have Firefox here.

Testing clicking on emotes:

:) :cool:

Testing clicking on the more emotes:

:eek: :illogical :D

Well they work for me.

Prescott
24-12-2004, 08:56 PM
some times when i click a emotes my page just goes to the top and now emotes are entered, im using firfox, strangly if i refresh or open the page in a new tab it works.......

Edward
24-12-2004, 08:57 PM
It's sligktly temprementa;. sometimes ot works, others it don't. now, it's working :@@:

Biggles
24-12-2004, 08:58 PM
A security setting perhaps?

Edward
24-12-2004, 08:59 PM
it appears i cannot spell. That's supposed to be "It's slightly tempermental. Sometimes it works, others it dosen't. Now it works"

Erayd
24-12-2004, 09:46 PM
Emoticons always work for me - using Firefox 1.0

Bletch

zqwerty
24-12-2004, 10:13 PM
I am having trouble getting the icons to work in Firefox 1.0 :yuck: I have to type them in, and even then they don't always work.:groan:

Decided to edit as it seems they have worked but only because I typed them in.

Greg
25-12-2004, 11:37 AM
yeah, i'm still only elf :annoyed:


I'm just an orc :(

Edward
25-12-2004, 05:28 PM
Don't worry, you'll soon get to pixie :D