PDA

View Full Version : Firefox Problem



heaton
19-12-2004, 12:05 PM
How do I get rid of the Google thing on the opening page of Firefox ?

Edward
19-12-2004, 12:11 PM
you mean homepage? tools --> options --> change homepage (first option)

in linux (I think...) edit --> preferences --> change homepage (first option?)

supergran
19-12-2004, 08:39 PM
Do you mean the Google Search thingy on the right hand side?

Kame
19-12-2004, 08:57 PM
What's the problem?

Sorry, don't really think it's a problem, maybe an annoyance for some.

golfer
19-12-2004, 10:02 PM
Right click on an empty part of the tool bar then click on customise. A customise tool bar page will open up. left click on the Google "thingy" and hold the button down and drag the google thingy onto the customise page then release it . Gone from your homepage. To put it back if wanted do it all in reverse. Hope this is what you wanted.

Dak
19-12-2004, 10:23 PM
On the subject of Firefox problems, my big bugbear is that if you are half way down a page, or at the bottom etc, and click on a link, when you hit the back button instead of going back to where you were on the page it goes to the top of the page. Damn annoying and I havn't found a fix yet.

heaton
20-12-2004, 11:56 AM
When I click on the desktop icon to access Firefox the computer goes seraching for google and the page opens up with the large google search panel right in the middle of the computer screen. I then have to go throught the process of closing this and then going to my bookmarks for what I really want. I have a google icon in my bookmarks toolbar so don't need this opening up with google at the start. Using windows XP and for the suggestion that I go to tools and options when I do this all I get is a screen about my downloads. Thanks for all help anyway.

pheonix
20-12-2004, 12:59 PM
When you go, tools options , try clicking on the icons at the lefthand side of that panel/page that opens up. The one you want is the " General" icon.

heaton
20-12-2004, 03:05 PM
Thanks Phoenix that's fixed it . Cheershttp://pressf1.pcworld.co.nz/images/icons/icon7.gif
Smile