PDA

View Full Version : Limit of smilies per reply?



beetle
17-12-2004, 01:14 PM
had heaps of trouble before trying to post a reply with smilies in it, is there a number limit ?

kept coming up using to many smilies or something tags...?

lost me, i love smilies, but to try to only use one or two ???

:horrified
is terrible....but the new ones are cool.....

thanxs

agent
17-12-2004, 01:24 PM
I think george12 also just made a post about this, so they must have put a limit on the number of images you can insert in any one post.

beetle
17-12-2004, 01:27 PM
Oh did he? missed it, but then i am having probs doing searches as well.....

:@@:

LOL

Biggles
17-12-2004, 01:28 PM
Think its a at the forum default settings at the moment - how many smilies di ya put in?

Biggles
17-12-2004, 01:30 PM
what about now :D :confused: :blush: :xmouth: :o

Biggles
17-12-2004, 01:31 PM
If you need more than that .... well, you've got a smilie problem and should seek professional help. :eek: :eek: :eek: :eek: :eek:

beetle
17-12-2004, 01:32 PM
Probably about 5? or 6? ended up letting me have 2 or 3 i think????

but i could use more if i was allowed............. :thumbs: :thumbs:

LOL

beetle
17-12-2004, 01:33 PM
:lol: :lol: :lol: Yep . :badpc:

Biggles
17-12-2004, 01:33 PM
I've now set it to 5 :cool: :puppy_dog :badpc: :nerd:

hey, puppy dog didn't work! :puppy_dog:

beetle
17-12-2004, 01:34 PM
Anyway i do have proffessional help its called PF1 :lol: :lol: :lol: :lol:

Jester
17-12-2004, 01:38 PM
Anyway i do have proffessional help its called PF1 :lol: :lol: :lol: :lol:


We're doomed. DOOMED I say!

:@@:

Murray P
17-12-2004, 01:38 PM
I've now set it to 5 :cool: :puppy_dog :badpc: :nerd: : thumbs:

:groan:

Biggles
17-12-2004, 01:40 PM
dagnabit, :badpc: :thumbs: :@@: :horrified :eek:

beetle
17-12-2004, 01:42 PM
Awww com on guys!!! ya loves me anyway!

anyway ya gotta play with a new toy heaps! :thumbs: :rolleyes:
and why would we be doomed Jester sweetie?

noone
17-12-2004, 02:01 PM
im on 56kb - if the page takes half a hour to load i would expect that bettle has placed her mark(s) on that thread

R2x1
17-12-2004, 02:53 PM
im on 56kb - if the page takes half a hour to load i would expect that bettle has placed her mark(s) on that thread

I'm on 56kb as well, but it loads rather swiftly in spite of multi-smileys, that's with Firefox, Adblock and Linux. :2cents:

J ZEP
17-12-2004, 03:07 PM
im on 56kb - if the page takes half a hour to load i would expect that bettle has placed her mark(s) on that thread

Talking about slow connections and smileys :blush: - i just made a nice blunder in another thread :blush:, i think it had more to do with fiddling with the editor settings though... (was trying wyswg ed.).
However it could have been a combo of trying to use too many smileys and the "editor"?? Showed my smileys as links!
Then to top it off - by the time i got finished "editing" the post on my slow dialup conn. my editing time had run out, so i couldn't "edit or delete" my blunder :horrified.
:help:Lucky we have helpful mods to correct these embarrassing moments! :D

R2x1
17-12-2004, 07:29 PM
I'm on 56kb as well, but it loads rather swiftly in spite of multi-smileys, that's with Firefox, Adblock and Linux. :2cents:
NOW it's slow, that's with Firefox, Adblock AVG, Spybot, Adaware, and XP.

~sy~
17-12-2004, 07:35 PM
Anyway i do have proffessional help its called PF1 :lol: :lol: :lol: :lol:

Ask mummy first!

Winston001
17-12-2004, 07:57 PM
We're doomed. DOOMED I say!

http://pressf1.pcworld.co.nz/images/smilies/@@.gifAha Jester. a Dads Army fan. Private Fraser I believehttp://pressf1.pcworld.co.nz/images/smilies/smile.gif

sarel
17-12-2004, 07:58 PM
Yup, me too

sarel

george12
17-12-2004, 09:07 PM
Argh, massive problem with this thread here, goes way off the screen!! :O

Look here: http://www.jgi.co.nz/images/screenshot9.jpg

What the hell is up?

george12
17-12-2004, 09:08 PM
It seems to do with sarel's post. A very long string of links (screwed up smilies) screws up the tables.