PDA

View Full Version : Blank emails received..and ??sent??



MrBeef
16-12-2004, 01:58 PM
Hi there, on our dial-up account email address we keep receiving blank emails. Abosolutely nothing in them. Sometimes they are from our account itself and sometimes it is from xtra saying mail delivery failed to email addresses we don't even know. Whats going on? Virus? or some spammer using our addy???


running Outlook Express 6 on win2k all updated.

Oh an AVG 7 email scanner wont run properly, OE just spits back an error bout password etc...


gotta go, soz so breif.

george12
16-12-2004, 02:04 PM
Spam.

Not really from your ISP, but from spammers trying to make you open the attachments. An evil but common trick.

MrBeef
16-12-2004, 07:19 PM
thing is there is no attachment, except for the mail delivery failure and all the attachment was was a blank email from US

ninja
16-12-2004, 07:32 PM
Probably viruses being sent out by someone with your address in their address book, hence you getting the bounces.

Happens to most people.

MartynC
16-12-2004, 08:22 PM
if in doubt, just delete :)

Cicero
16-12-2004, 08:39 PM
if in doubt, just delete :)
If you right click on it and look at properties you will see from whence it came.

MrBeef
16-12-2004, 09:27 PM
yeh well sometimes, I think it does come from us. Other times yeh it comes from addresses we don't even know. But there are no virus's in the them.

FrankS
17-12-2004, 06:38 PM
Get one or two a day, best policy is to run Mailwasher and as suggested delete before you even download. You can find the origins but it is an absolute waste of time, just delete and accept that there are some brainless morons in this world.