PDA

View Full Version : outlook attachments



jon71
12-12-2004, 01:50 PM
hi

i use ms outlook at home and at work. At work whenever i receive an email that has jpeg attachments they appear in the box at the top and have to be opened to be viewed. Whenever i get mail with jpeg attachements at home they appear as part of the message. I have trawled the options and settings to allow my home to reflect the one at work but to no avail.

Any suggestions ?

Thanks

godfather
12-12-2004, 02:31 PM
This will vary depending on the version of Outlook.

Your version is...?

jon71
12-12-2004, 10:12 PM
outlook express 6 at home the one at work i am unsure of.

cheers

godfather
12-12-2004, 10:39 PM
Outlook and Outlook Express are two entirely different applications.

The settings will also be entirely different.

In OE, Tools-Options-Security tick "Block images and other content in HTML email". Untick Do not allow attachments to be saved or opened..." and try that.

Sorry I cannot check it, as I do not use OE (or Outlook) for email, but it's easy to try and see.

jon71
13-12-2004, 07:12 PM
sorry godfather that didn't work. got any other ideas ?

ta

godfather
13-12-2004, 08:34 PM
No, sorry.

I never use OE as there are much better email programs available in my opinion, so I cannot help further.

Hopefully another user will be able to help.

Rob99
13-12-2004, 10:34 PM
Probally just the difference between attaching and inserting an image into the email.

Email your self a couple of images twice.
First attach them
Second insert them

jon71
14-12-2004, 10:46 AM
hi there rob.

i have tried this. At home i attach attachments rather than inserting attachements and they still come through as pictures on the bottom of the received email - however they are just attachements on the sent email !!!

Cheers

Marlboro
14-12-2004, 11:04 AM
I think this has something to do with the message format, being HTML, Plain Text or Rich Text. I believe that HTML formatted e-mails will display the picture, but Rich Text will display it as an attachment.