PDA

View Full Version : Minor Problem



JJJJJ
11-12-2004, 09:29 AM
EVERY time I boot I get a flashing red icon in the notification area of my task bar. Clicking on it produces the information that my printer cable is pulled out or the power is turned off.
I know the power is turned off. I leave it turned off.
I can get rid of the icon by right clicking and hitting exit.
It's just annoying me.
Windows XP with SP2.
Jack

Mike
11-12-2004, 09:38 AM
You can set up XP to hide icons in your system tray - right click on your start bar and click properties, in the Task bar and start menu properties window that opens at the bottom should be a Hide Inactive Icons option. Tick the box and click Customize. Set the icons in your system tray that you want to hide, and click OK.

Now the icons you don't want to see will be "hidden" by XP.

Mike.

beama
11-12-2004, 11:18 AM
go to the printer properties and disable bidirectional communication that may stop it

Graham L
11-12-2004, 12:44 PM
Disabling bidirectional communication might stop the printer working when Jack does want it. ;-)

beama
11-12-2004, 04:24 PM
Graham
In my experance
It will only stop the software from monitoring for example Ink levels and maybe in Jacks case telling if the printer is turned on.
We do this to all our Canon (2100 's shared on windows workgroup within a novell enviroment and on queue) and HPs (professonal series deskjets and lasers 5l through and up to 2300 and 1 x 4000 on Novell queues) on our network that use queues with no ill effect in fact if anything we have less problems with them if bi direconal comms' is disabled.

But you do have point,
but worth a try :-)

Big John
11-12-2004, 04:32 PM
Further to this maybe the printer port is not set up correctly in the BIOS so that it can support bi-directional communication.
I know that I had to turn it on in my motherboards BIOS when I got them.

george12
11-12-2004, 05:02 PM
It is parallel right Jack?

JJJJJ
11-12-2004, 07:42 PM
Yes. Attached to paralell port. A Panasonic Laser.
Have got rid of it by hiding it. That fixes my problem, but it doesn't answer the question of why it is there at all.
Jack

george12
11-12-2004, 08:09 PM
Just another """ Feature """ of PCs these days.

For example, just a few days ago I had a customer complain that his computer turned on every time the phone rang. It was easy to fix, but the question does arise, why was it even enabled at all by default.

Have a look around Jack, you might find a place to disable it.

theotherone
11-12-2004, 08:17 PM
Jack,
don't want to worry you but it sounds like your motherboard to me.

Just joking, lol