PDA

View Full Version : Win XP Pro SP2 - Windows Security Alert



Greg S
11-12-2004, 01:54 AM
I get this stupid Windows Security Alert icon in the taskbar on my second machine - along with a bloody popup balloon each time I reboot, telling me that my security settings are inadequate. How can I disable it?

Never had it in SP1

Thx

Rob99
11-12-2004, 02:28 AM
You should be able to double click the red sheild and tell it you will manage the settings of the firewall or antivirus, unless its the autoupdate that is red

E|im
11-12-2004, 03:06 AM
Start -> Run -> services.msc -> Security Center -> Disabled.

Memory hogging waste of space and time that one.

Greg S
11-12-2004, 10:01 AM
> Start -> Run -> services.msc -> Security Center ->
> Disabled.
>
> Memory hogging waste of space and time that one.


Thx mate - that was just what I needed.