PDA

View Full Version : don't want automatic updates



paradox
08-12-2004, 10:31 PM
Hi,
I'm once again having trouble with the auto update system. Couldn't make out why my connection was so slowwww so looked in Zone Alarm and saw the Generic Host Services icon thrashing away...non stop. So I gave it four x's in Program Control and it stopped. Then my connection got slower and slower and stopped! Tried to go to PF1 the next night and..both browsers dead. Went to my old backup machine and both browsers were first class. So I went back to my sick machine and replaced the 4 x's with 4 ticks in Zone Alarm and my connection came back at once. Since then I've been to system properties and checked the "Turn Off Updates" but still that icon is hard at it.

It seems like ZA has sold out to MS but I'm wondering if there are other free firewalls that would shut the door for me or does MS rule. I don't really want to quit ZA. Grrrrrr but cheers Ken

TonyF
08-12-2004, 10:41 PM
Maybe you were getting the update to the newer version ? Not a bad idea, but what has this to do with MS ??

Cheers T

noone
08-12-2004, 10:43 PM
Kerio Personal Firewall

Free edition is what i use and it does the job great for me - m$ to my knowledge has nothing on them

Susan B
09-12-2004, 02:02 PM
I am not sure how to stop these updates from downloading once they have started but you could try going into Services and stopping it in there:

Start>Control Panel>Administrative Tools>Services>Automatic Updates>Stop.

If you don't want it updating change the Startup Type to Disable.

paradox
09-12-2004, 10:29 PM
Thanks Susan B....I would never have found that. I'll report back if it does the trick fo me.....Ken