PDA

View Full Version : Major Problems since XP SP2



bba12
14-11-2004, 09:41 PM
Dear All. Help!
I have an XP Home system. All was going fine until I tried to update to XP SP2. Terry helped with the initial problem ( see: http://pressf1.pcworld.co.nz/thread.jsp?forum=1&thread=51008&start=120&msRange=15#331818 ).
I have since tried reinstalling my WinFast TV software but cannot get the PVR to work with the latest WinFast AP (get a .dll missing error). The WinFast IS working fine though with SP2 NOT installed and using the older WinFast AP. Current problems are:
1) I have set several restore points & restored back to several previous best configurations. My restore "buffer" is set to approx 4 GB but I have consumed about 16 GB of my C drive with these manoeurves. I can't find what is eating all the space.
2) The WinFast & missing .dll issue mentioned above.
3) I cannot install SP2 without my XP disk check (old scan disk) throwing a wobbly eg running for a 4 % of C drive scan at each new boot, see above thread.

Any ideas will be much appreciated. No reply from Leadtek the makers of the WinFast card yet. Don't know if good old Microsoft will reply.

I suspect I'm heading for a reinstall of operating system???

Thanks
Brendon

Spacemannz
14-11-2004, 10:14 PM
Are you using the expert or deluxe tuner? Or other leadtek tuner?

The above should run fine with SP2.

I use the deluxe here atm with SP2, and it works fine. I'm using the 5.13.1.279 drivers, and (PVR 3.0.9.87 & FM 5.13.01.2004-2.05) for the app.

Did u scan for spyware before u installed SP2, as spyware will cause probs, if u had any before SP2 was installed.

Whats the name of the dll thats missing from the install?


Hmm thats strange that SP2 asks for the cd. Havent come across that before.

Prescott
14-11-2004, 10:15 PM
if you have several problems with sp2 just delete it, in your case back up your important files and reformat, you have tried hard enough and it has came down to this, go for it!