PDA

View Full Version : deleting URL's



Ronaldo
10-11-2004, 01:38 PM
Hi___I use to be with ISP ihug & the url address always finished -ihug Internet, ex.(ihug.co.nz-ihug Internet) (msn.com-ihug) (clear.net.-ihug Internet, I have changed my ISP, but still have _ihug Internet at the end, I can find no trace of ihug in files, it does not matter what page I am on,-ihug is always added on, I've contacted ihug who say's it's nothing to do with them, and my present ISP CLEAR cannot seem to help, is there anybody who does know out there, I've only been in computers 1yr., here's hoping, thanks

godfather
10-11-2004, 01:47 PM
Please say -exactly- where this "Ihug Internet" word appears.

Is it coming up only in the title bar of Internet Explorer?

Do you use Windows? (If so what version?)

And Welcome to PF1!

Stumped Badly
10-11-2004, 01:56 PM
Download this script & either use it to revert to default or create your own title
http://www.dougknox.com/utility/scripts_desc/chgietitle.htm
Your post is a bit difficult to decipher but I think this what you are after.

Ronaldo
11-11-2004, 12:15 PM
Hello godfather___ yes it does only show on Internet Explorer and

appears in the blue strip at the top of the page, the URL address reads

now "PressF 1 - New Zealand's PC World etc. - ihug Internet ",

I have Windows XP, and thanks for the welcome to PF1

Peter H
11-11-2004, 12:20 PM
This used to occur, when the ISP supplied IE - they branded it with their Logo. Is a registry fix somewhere - I have long forgoten where though. Won't be doing any harm.
Bye

metla
11-11-2004, 12:22 PM
Spybot 1.3 has an option to edit this branding,If you make the effort to download and install the program i can point you to the relivent place to alter it....

Ronaldo
11-11-2004, 12:40 PM
Hi metla
I already have spybot installed so would appreciate any info you have,

I know it's only a little thing, but it has niggled me for months since I am

no longer with ihug, and the ISP's not helping, so this responce from

you people is great, thanks

metla
11-11-2004, 12:46 PM
Swish,

Start spybot,if its not already in advanced mode then click mode>advanced(this is in the top taskbar.

This will add a few new entries in the taskbar down the left handside of the screen,Click tools and then IE Tweaks,This will display an IE custom title box displaying the current branding,delete it and press apply.

Ronaldo
12-11-2004, 01:58 PM
Thanks metla, through you I found my Spybot was 1.2 not 1.3 I now

have Spybot1.3

Thanks Stumped Badly yes you both did the trick, that was very good of

you all, better than paid so called professionals, it's marvelous to know

there are such folks out there, heart felt thanks again.