PDA

View Full Version : d-link modem problem



yingxuan
05-11-2004, 10:42 AM
Ok. The problem is my friend plug in the power, Ethernet (RJ 45 Port) and ADSL (RJ
11 Port). But only power port has green light, Ethernet or ADSL has no
light. my friend read the manual, it says they should have lights when you plug
cable in. my friend can't get into the modem by use http://192.168.0.1 or use cmd --
ipconfig etc. My friend setup my network card as the manual said, but uesless. I
have installed more than 10 ADSL modem, it's never happened before, so I
guess the modem itself has some problem. ?

Pls let me know if you know how to fix this.Thanks

45South
05-11-2004, 10:48 AM
I'm no expert but I thought d-link uses 10.1.1.1 for admin setup
or 192.168.1.1
I'm probably dribbling

Rob99
05-11-2004, 11:39 AM
Check ADSL is switched on, phone telecom

Growly
05-11-2004, 06:49 PM
D-Link products all use 192.168.0.1 from experience, except the DSL-302G, so it must vary by model (obviously). If you're ADSL light don't turn on, call Telecom. If you're ethernet light don't turn on, check you have a crossover cable, or call your PC manufacturer.

whtafo
05-11-2004, 06:59 PM
> But only power port has green light,
> Ethernet or ADSL has no
> light. my friend read the manual, it says they should
> have lights when you plug
> cable in.

Ethernet will have lights when it detects a link, ADSL will when it negotiates a connection.

> my friend can't get into the modem by use
> http://192.168.0.1 or use cmd --
> ipconfig etc.

Well if you aren't getting an ethernet link light you won't be able to get to the interface at all.

Is the network card known to work?

Try connecting the ADSL modem to a computer with a known good network card?

That'll tell you if it's the card or the modem thats shot.