View Full Version : Email Access

03-11-2004, 10:37 PM
I have a vodofone mobile direct data card 3G/GPRS and I am operating it from my laptop computer in England. I have a New Zealand Email address at Actrix. I am able to receive my mail from New Zealand as the vodofone data card can access actrix but because many of my contacts are not mainstream New Zealand ESI's I can only send to some of them i.e. xtra seems to be the main one. How do I reconfig my mail to ensure I have access to these minor esi's? Thanks for your help.

03-11-2004, 11:12 PM
If you are connected to the internet it wouldn't matter what ISP you sent email to or from...

You will be able to send email to any user of an ISP from anywhere in the world...

In summary - if you can get your email from actrix you will be able to get it from or send it to anywhere!

03-11-2004, 11:21 PM

Firstly, welcome to PF1. Secondly, when adding on to your own thread, you can simply reply to the message in that thread you made; you don't have to make another thread.

As to your question, HadO is right, you *should* be able to send to anybody in the world just as easily as somebody sitting right next to you. That's the beauty of the internet :). What error message do you get when trying to send mail to some of these people?

We need to know this before we can help.

Cheers, George

03-11-2004, 11:37 PM
When you use Vodafone's GPRS service to send/receive e-mail, you are connected via their network.

You'll be able to get your mail from Actrix's server, however you won't be able to send through it as you're not connected to Actrix's network. It's a standard security precaution that any ISP should operate to prevent their mail server being used for Spam etc.

When connected via GPRS, you need to set your outgoing mail server (SMTP server) to be smtp.vodafone.net.nz (or smtp.paradise.net.nz as it is Paradise providing the sendmail service for Vodafone).

If you do this, and leave your POP server unchanged you should be sweet for both sending and receiving mail.

03-11-2004, 11:43 PM
On re-reading that post, as you are connecting from the UK, I'm not 100% certain whether smtp.vodafone.net.nz would work or not - it'd definitely be worth a shot.

Vodafone UK's web-site suggests using: send.vodafone.net as the SMTP server.

So try the smtp.vodafone.net.nz first, failing that try send.vodafone.net

If you're using Outlook Express, the setting is under Tools --> Accounts --> Mail Tab --> Properties of your mail account --> Servers (or something to that effect)

03-11-2004, 11:57 PM
The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'mckeedf@esi.co.nz'. Subject 'test', Account: 'pop.actrix.co.nz', Server: 'smtp.vodafone.net.nz', Protocol: SMTP, Server Response: '554 <mckeedf@esi.co.nz>: Recipient address rejected: Relay access denied', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79

03-11-2004, 11:59 PM
Hi whatfo what do you make of this

04-11-2004, 12:04 AM
Hi george have posted error message cheers bob

04-11-2004, 12:41 AM
> The message could not be sent because one of the
> recipients was rejected by the server. The rejected.....

Yeah, thats the standard error message when using a mail server outside it's allowed network.

Try send.vodafone.net as the SMTP server instead - thats the one recommended by Vodafone UK.

Failing that, you'll need to contact the UK GPRS provider and they should be able to provide you with the name of an SMTP server you can use.

Worst case scenario, you may have to send mail using Actrix's webmail which will allow you to send without the relay problem.

04-11-2004, 10:48 PM
Hi Whtafo, Thankyou very much for your assistance. I have changed it to what you suggested in your email and it now appears to be working perfectly. I have been sending my emails through my daughter in Dannevirke and she has been sending them on. It's important for me to have my emails as we are living on a canal boat in England and need to be in touch with our family at all times. Once again thank you very much, your help is much appreciated. Regards Bob