PDA

View Full Version : Where to find "usbaudio.sys"?



basil
30-10-2004, 01:19 PM
After seeing the recent post about the cool gadget DSE USB FM Sender, I thought "that's what I have been looking for" and went and bought one.

When installing I'm told I need the above file. Can anyone tell me where to get it? (Google says that it might be on DriverGuide.com and it probably is but once I get there I don't know how to find it because you apparently have to search by manufacturer's name.)

Thanks

Baz

Peter H
30-10-2004, 01:33 PM
Have you been to DS support page?
Bye

Pheonix
30-10-2004, 01:40 PM
What operating system are you using?

basil
30-10-2004, 01:45 PM
Thanks Phoenix - Win xp on a Toshiba laptop

basil
30-10-2004, 01:46 PM
Thanks PH - no good there

Pheonix
30-10-2004, 02:05 PM
Do a search on your PC. Start-search and enter the file name. First though, go into advanced and tick the "Search system folders" and "Search subfolders"

You may find it as showing in a SP1 or SP2. Let us know if so, and where it say's.

Graham L
30-10-2004, 02:06 PM
It ought to be on your installation CD. :D

However, "usbaudio.sys download" to Google, then the first link will find you a Microsoft patch file for Xp which has usbaudio.sys.

Pheonix
30-10-2004, 02:10 PM
If it shows in the list when searching, leftclick and drag to desktop. THen copy & paste to c:\windows\system32

Peter H
30-10-2004, 02:11 PM
According to DSE, it does not need a driver - should pick it as P & P. In theory, XP should have resident ones.
Bye

basil
30-10-2004, 03:02 PM
Found it - thanks GL.

Then followed your instructions Phoenix - thanks too.

Cheers

Baz

POTUS
30-10-2004, 09:42 PM
Hmmm I'm surprised that you needed any files. I used mine on Win2k and WinXP both automatically configured it and it worked first time.

basil
31-10-2004, 09:26 AM
> Hmmm I'm surprised that you needed any files. I used
> mine on Win2k and WinXP both automatically configured
> it and it worked first time.

Dunno POTUS - I think I gave a general problem with USB. When I installed a MS USB mouse I also had a couple of files missing and had to muck around finding them off the net etc.

I had to find two files for this thing but it's going OK now - signal is a bit crackly tho'

POTUS
31-10-2004, 06:56 PM
> signal is a bit crackly tho'

Try changing the frequency