PDA

View Full Version : ie5.5 & page faults



23-07-2000, 05:22 PM
Hi, I have just downloaded I.E..5 to upgrade from I.E. but am having problems. The download went fine and the install ok. Outlook 5.5 works ok but when I try and start the browser IE5.5 it opens, says it is downloading my home page but nothing shows up and the little progress bar stops part way, starts again, then again, then stops, if I click on another link the process is repeated. when it stops if I check the details of my connection down the bottom corner, all transfer in an out has stopped. All I get is the window and a blank area where my page should be. If I press stop I get an error message. This same fault occured on my PC at work.

lexplore
*** problem da da da***
shut down programme etc then these are the details:

IEXPLORE caused an invalid page fault in
module KERNEL32.DLL at 017f:bff7b9a6.
Registers:
EAX=00000000 CS=017f EIP=bff7b9a6 EFLGS=00000246
EBX=10123b90 SS=0187 ESP=00585b78 EBP=00585b9c
ECX=1011408e DS=0187 ESI=01260b48 FS=3497
EDX=01155b42 ES=0187 EDI=00585d28 GS=3f2e
Bytes at CS:EIP:
ff 76 04 e8 13 89 ff ff 5e c2 04 00 56 8b 74 24
Stack dump:
00585d28 1011409c 01260b48 653460f0 01260b28 00586fb4 01260b28 00000001 00585b90 00585c24 10113d15 01260b28 00000084 00000004 01150000 00000001

I have tried deleting my swap file, and then rebooting to no effect.

I can't find a faq for possible problems and can't get on the net to check for answers 'lol', can you offer advice. I would like to keep this version. We are running Win 98se with a p3 550 and 128megs ram at home and a p2 with 64megs at work, it should work.Would appreciate your help. If you know of any one else I could mail I would appreciate the address.

George

28-04-2001, 11:00 AM
I too have problems with lexplore for no reason while surfing i.E nz herald it comes up lexplore etc error in kernal i cant find a reason for this happening any one had the same problem
mike.