PDA

View Full Version : outlook express 6 and links in email not opening up



lisamarieo1
19-10-2004, 10:28 PM
i am having a problem i am running outlook express 6 on windows xp home, when i click on a link in an e-mail it wont go there i have tried all the start, run, regsvr32 (with all the other options) but it still doesn't work please some one help im getting sick of all the cutting and pasting lol.

lisa_merv@xtra.co.nz

johnboy
19-10-2004, 10:39 PM
If you click on links in OE mail and news and they do not work,
it could be because Outlook Express is not your default mail and news program and IE is not your default browser.
In Outlook Express, go to Tools | Options and make sure that
"Make Outlook Express my default mail program" and
"Make Outlook Express my default news reader are checked.
In IE, go to View | Internet Options | Programs
and select OE for mail and news.
Also, be sure "Internet Explorer should check to see whether it is the default browser" is checked.
Check these pages
here (http://support.microsoft.com/default.aspx?scid=kb;EN-US;q177054)
here (http://support.microsoft.com/?kbid=306098)
hth

lisamarieo1
19-10-2004, 10:58 PM
hiya, tried what you mentioned and no avail, i did just have to reboot after doing the other stuff i mentioned above where i had to click start, run then run through the various commands in there , anyway i rebooted and came back in and it worked, then i closed it off and whent back in and it doesnt work again, grrrr can anyone help my problem :) thanks in advance

mister harbies
20-10-2004, 08:07 AM
Hi Lisa Marie,

Did you install MyIE2 or another browser? And then uninstalled it?

Your links could be trying to open the old browser when it has been removed.


Open "My Computer"

At the top, go to "Tools" and scroll down to "folder options"

A dialog box should open up. Select the "File Types" tab

You should have a list of all the file types known to your computer.

Go to "(NONE) URL:Hypertext Transfer Protocol" and then click on the "advanced" button.

Make sure the "open" action is selected and then click on the "edit" button.

In the information space for "application used to perform action:" should be the location for your browser. If you are using Internet Explorer, it should say something like " "C:\Program Files\Internet Explorer\IEXPLORE.EXE" %1" or if using firefox, " "C:\Program Files\Mozilla Firefox\firefox.exe" %1"

Check the other internet files types used by your old browser, and re-direct them to the new browser.


Hope this helps,


Enjoy tweaking! But be careful :o)



Mister Harbies

lisamarieo1
20-10-2004, 08:53 AM
I went into what you said and it had most of that line of stuff you said should be there but instead of the %1 at the end it had -nohome and i tried to change it to the %1 but it wouldnt let me. any other ideas?

lisamarieo1
20-10-2004, 08:56 AM
oops forgot to mention this is my computer no one else uses it and ive only had it about a yr and have never installed any other browser, infact the one that is on here came with the computer (new) so i highly doubt its pointing to another browser since i dont have one lol, thanks

johnboy
20-10-2004, 09:30 AM
Try these fixes
here (http://www.oehelp.com/ielnk.aspx)

Internet Shortcuts in Outlook Express Don't Start Browser (Q177054)
http://support.microsoft.com/support/kb/articles/q177/0/54.asp

New window is blank or nothing happens when you click on a link - Q281679
http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q281679

Incorrect Settings in the Dcomcnfg.exe Tool [Q274696]
http://support.microsoft.com/support/kb/articles/q274/6/96.asp

Internet Explorer Home Page Opens When You Click a Link That Is Pasted into an E-mail Message (Q291859)

http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q291859

You cannot open an MHTML URL after you install the April 2003 cumulative patch for OE
http://support.microsoft.com/?kbid=825803

Go to my computer, view/folder options/file types (or control panel, folder options depending on your operating system.

Scroll down to the URL:Hypertext Transfer Protocols, click edit twice and make sure the following is in the application used to perform action box:

"C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome

The same applies for URL:Gopher

DDE should be set to: "%1",,-1,0,,,,
Application should say: IExplore
DDE application not running should be blank
Topic should be: WWW_OpenURL
hth

Pheonix
20-10-2004, 09:47 AM
Also some pop-up blockers can cause this problem too.

If you have one, try disabling it and then see if links work.

lisamarieo1
20-10-2004, 11:40 AM
success!!!, dont know what exactly did it but it works now lol.

hopefully it will last this time (touchwood) thanks heaps!

lisamarieo1
20-10-2004, 11:40 AM
success!!!, dont know what exactly did it but it works now lol.

hopefully it will last this time (touchwood) thanks heaps!

lisamarieo1
22-10-2004, 11:27 PM
ok here i am again (sigh) its done it again and no idea why can someone please help running winxp home outlook express. thanks!

camford
23-10-2004, 07:42 AM
Hi,
These things can drive you batty !
I don't have a solution to the problem but I have a " workaround" that may help.
You may already know this but if you want to open a link try right clicking on
the link ,select copy shortcut, paste the copy into your browser address bar and it should open.
The only reason I know this is that I am having the same problems with my
email program, Mozilla Thunderbird

Hope this helps
Paul