PDA

View Full Version : Eudora 6.1.2.0 - Error writing to network



Dragonslayer
15-10-2004, 11:04 PM
Hi all,
I have a problem with Eudora 6.1.2.0 that I hope someone may be able to shed some light on.

When I send email, it logs into the smtp server, and start to send, however, after around after around 10% of the message has been sent, it stops for around 30 seconds, and reports the following error:

Error writing to network - Cause: connection reset by remote side (10054)

What I have tried, and my machine set up is below:

I am using an ADSL Router, plugged into an 8 port switch. The machine I am using can receive email fine, and can also send email fine using outlook express. Other machines on the network can send and receive email fine from Eudora.
I have tried sending email to different addresses from eudora, and also with different siz attachments, or no attachments, all resulting in the above error.
I have tried un-installing and reiinstalling Eudora, and also installing Eudora on another drive, still the same problem exists.

On the FAQ site for eudora, it mentions to change the network beffer size in eudora, I have tried 512 bytes, 128 bytes, 1024 bytes, 2048 bytes, all with the same result as above.

I am running NO firewall software at all on the PC, and only NAT on the Router.

The only changes I have made to my system was an upgrade 2 weeks ago to an AMD 64 3200+ CPU with and MSI NEO2 Platinum board.
I also upgraded the power supply to 450W with 22W on the 12V Rail.
Im running 1024MB RAM, and ATI Radeon 9800PRO. I have 1 x 120GB HDD, 1 x 160 GB HDD and 1 x 200GB SATA Drive. the only other drivers are a Pioneer DVR-A06 DVD Writer, and a Liteon CD Burner.

I can't think of what else I can try, and I don't want to use Outlook.

Any suggestions?

johnboy
15-10-2004, 11:24 PM
try this
QUESTION: Error writing to network. Cause: connection reset by remote side (10054).
ANSWER: To fix this problem, go into the "file manager" (or go to a DOS prompt) and rename the file "out.mbx" to "out.old". When you open Eudora Light back up, it should create a new out mail box and this should solve the problem.
copied from here (http://www.glasgow-ky.com/lan/support.htm)
hth

Jim B
16-10-2004, 08:04 AM
When you open Eudora Light
> back up, it should create a new out mail box and this
> should solve the problem.

They are not using Eudora Light but Eudora 6 - big difference.

The most common cause of this error message is if one of your settings is incorrect.

SMTP Server (Outgoing) - check it is correct.

If you're still experiencing problems:

Go to Tools, Options, to the "Advanced Network" category. Uncheck "Cache Network Info". Also, raise the "Network Open Timeout After" setting to 120 and raise the "Network Timeout After" setting to 120.

Go to Tools, Options, and "Sending Mail" to uncheck the "Send on check" setting.

Dragonslayer
16-10-2004, 09:34 AM
Thanks for the information johnboy, I did try what you said, even though it is for Eudora Light, but the same problem persists. Even if I install a NEW copy to the computer, in a different folder (New IN. OUT and SENT mailboxes etc.), the problem still persists.
Maybe outllok express is the only option?

Dragonslayer
16-10-2004, 09:38 AM
Thanks for the info Jim B, I have tried all of the things you mention, this is wat the FAQ says, nut still no joy. I can't use a different SMTP server, because ISP's nowdays wont let you use their server, unless you are a member, because of the SPAM problem. However, I can send email using the account from other PC's on the lan with eudora 6.1.

johnboy
16-10-2004, 09:51 AM
Try going thru this lot hopefully you will find something.
here (http://www.google.com/search?hl=en&ie=UTF8&oe=UTF8&safe=active&q=Error%20writing%20to%20network%20-%20Cause:%20connection%20reset%20by%20remote%20sid e%20(10054))
hths

Jim B
16-10-2004, 10:09 AM
Strange problem. It must be some network or configuration problem on that computer blocking Eudora from sending mail.. After what you have done it does not look like a problem with Eudora itself.
Have tried with Anti-virus disabled.

tommy
16-10-2004, 05:51 PM
Try going to your Persona account in "Personalities", right-click and choose Properties, then choose "Never" for the Secure Sockets When Sending option.

Dragonslayer
17-10-2004, 08:55 AM
Thanks all, I finally fixed it!

I discovered the problem after using Ethereal (Network packet capture program), it seems the received ACK requests were duplicated (BAD CHECKSUM), so the mail program (EUDORA) was re-sending the packets again, and receiving bad ACK, so resend again, receive bad ACK etc. Eudora did this untill the smtp server gave up (Timeout)
For some reason the Outlook Express packets were sent and received fine, with no bad checksums (Maybe the email program didnt request, or look at them??)

The solution below is for anyone with an NFORCE 3 250GB Motherboard with onboard GB LAN:

ANYONE USING A NFORCE 3 250 GB motherboard, the default setting for Checksum Offload in the Gigabit Lan driver is (Enable).

If you change this to (Disable) the Eudora will send email. It it's enabled, then you will have the above problem.