PDA

View Full Version : Small problem with Word 2000



xineohp
06-10-2004, 06:38 PM
I have a annoying little problem with word 2000 all of a sudden it has little squares on the sheet. I have not changed any settings I opened it up yesterday and it was fine, today it has these squares all down the sheet. I can still do my work and when I print off the squares do not appear but how can I get rid of them from the screen.
Can anyone please help?

drb1
06-10-2004, 06:41 PM
Is it showing any other marks/dots apart from the squares.

D.

godfather
06-10-2004, 06:53 PM
Do you have the button on the toolbar activated that looks like this?



If so click it to toggle it off.

drb1
06-10-2004, 06:59 PM
Godfather,

My thoughts,

D.

xineohp
06-10-2004, 08:21 PM
No the show/hide button is turned off, it's a pity I can't put a picture on here so you can see what it looks like.
So I will try and explain, it looks like it's working in a table x amount of columns and x amount of rows with the show gridlines on. However it's not a table it just appeared like this today. (Hope the description makes sense).

Cheers

xineohp
06-10-2004, 08:21 PM
No the show/hide button is turned off, it's a pity I can't put a picture on here so you can see what it looks like.
So I will try and explain, it looks like it's working in a table x amount of columns and x amount of rows with the show gridlines on. However it's not a table it just appeared like this today. (Hope the description makes sense).

Cheers

parry
06-10-2004, 08:32 PM
Hi sounds to me as though your in Outline view. Select View|Normal from the menu.

hth

xineohp
07-10-2004, 03:56 PM
Hi the squares only appear when i'm in print layout, I have gone through the Outline layout (no squares), Web layout (no squares) and Normal (no squares) but as soon as I put it back on Print layout (this is the one I have had it set on for ages) back come the squares, what bugs me the most is that it seems like it happened overnight one day no squares the next day squares for some reason.

godfather
07-10-2004, 04:15 PM
Post a screenshot, it would be easier.

http://pressf1.pcworld.co.nz/thread.jsp?forum=1&thread=52136&message=323288] ( [url) Instructions here [/url]

lester
07-10-2004, 04:36 PM
Hi, I think you have turned gridlines on.
click on 'Draw'
then 'Grid' and untick 'Display gridlines on screen'

godfather
07-10-2004, 04:51 PM
...I think that could be the case as well.

Well spotted?

xineohp
08-10-2004, 09:53 AM
Many thanks to you all especially Lester you solved the problem, funny thing is I don't use the drawing tool (and of course no one else has admitted to using it either), however the gridlines are gone.
Thanks once again