PDA

View Full Version : Disable boot.ini (enable BootMagic)



Gion
01-10-2004, 10:08 PM
Hello
I have installed w2k on two partitions on the same hd. All works fine and is setup with boot.ini. As I was used to BootMagic I would like to get back to that(enable it) How do I suppress the boot.ini screen?
It is not urgent, still it would be nice how to do it.

Thanks for any help in advance.

Regards
Gion

JohnD
01-10-2004, 10:37 PM
This is how I think it goes - others will confirm:

1. At the moment you have one boot.ini that gives you dual boot options.
2. To use Bootmagic, you will need to give both Win2ks their own boot.ini
3. Bootmagic will then chain load the relevant NTLDR and boot.ini

Hope this helps.

Mzee
02-10-2004, 12:30 AM
Just install the Boot Magic and it will take care of it.
Set the boot.ini's to zero delay when you get into the OS.

Gion
02-10-2004, 06:11 AM
Thanks to you both
I will try it today.

Gion