PDA

View Full Version : Word 2003 Printing Defaults



tbacon_nz
26-09-2004, 09:26 PM
This is posted on behalf of a friend after a phone conversation so it is all a bit second-hand. ?:|

The setup is Word 2003 on XP Pro (I have Word 2000 so I can't reproduce the issue). Printer is HP laserjet 6L

In the print dialog under "print what" (bottom LH corner) the default appears to be "Document with markup". If she uses this, the page appears to be shrunk when it is printed - the top and left margins appear correct, but bottom and right are larger and the type is smaller. If she chooses just "Document" it prints OK.

Questions:

Why is the print being reduced in size?
What does "Document with markup" mean?
Can the default be changed to "Document", and if so, how?

"Document with markup" is not an option on my Word 2000 setup, which is why I haven't been able to help.

Thanks for any advice.

Tony Bacon

parry
26-09-2004, 10:52 PM
Hi Tony, I dont have 2003 but I have 2002 and I think I udnerstand what your friend is asking. Tell her to look up the topic "Print a document with tracked changes and comments showing" in Excel Help.

Why is the print being reduced in size?
From the Help topic noted above:-
By default, Microsoft Word chooses the zoom level and page orientation to best display the tracked changes in your printed document.

What does "Document with markup" mean?
When you turn on track changes it puts a line under things that were changed. I think this is meaning print showing the markup formatting.

Can the default be changed to "Document", and if so, how?
Again, listed in the above help topic under "Override the default layout of printed tracked changes" in the above help topic.

From Help:-
1. On the Tools menu, click Options, and then click the Track Changes tab.
2 Under Printing (with Balloons) in the Paper orientation list, click one of the following:-
* To let Word decide the orientation that will provide the best layout for your document, click Auto.
* To print the document with the orientation specified in the Page Setup dialog box, click Preserve.
* To allow the most room for balloons, click Force Landscape.

If she's meaning print without markup then ...
1. On the File menu, click Print.
2. In the Print what box, select Document (rather than Document showing markup).
3. Click OK.

johnboy
26-09-2004, 11:09 PM
Have a look at these too.
here (http://office.microsoft.com/en-us/assistance/CH790018161033.aspx)
Viewing markup in Word
here (http://office.microsoft.com/en-us/assistance/HA010451311033.aspx)
here (http://office.microsoft.com/en-us/assistance/HP010490171033.aspx)
hth

tbacon_nz
27-09-2004, 03:55 PM
Thanks parry and johnboy. I've passed the info on. I'll report back on the outcome.

Tony

tbacon_nz
27-09-2004, 08:59 PM
It looks like it was an issue with tracking changes. She had that turned on, and apparently there were still a couple of small changes waiting to be accepted. When they were accepted, the default returned to "Document".

Thanks to both of for your help.

Tony Bacon

parry
27-09-2004, 09:11 PM
No worries :D