PDA

View Full Version : no sound



summertime
25-09-2004, 10:25 PM
I am operating Windows 98 SE. I cannot get any sound from msn messenger, Windows Media Player Series 9 or ICQ or Outlook Express. My speakers are plugged in and lights are on. I do not know what sound card is installed. I have clicked on system properties, the device manager tab and under sounds, video and game controllers these are the listings.
FM 801 Legacy Audio
FM 801 Legacy Joystick
FM 801 PCI Audio
FM 801 PCI Joystick.
Wave Device for Voice Modem.
I have also used Audio Wizard in MSN to no avail.
Any help as to how I can get sound back will be appreciated.

zqwerty
25-09-2004, 10:33 PM
Right Click speaker icon in RHS toolbar/ Open audio volume comtrols/ check mute unticked and volume controls etc round about half setting.

summertime
25-09-2004, 10:38 PM
There is no speaker icon on the toolbar at ll. How do I find it?

Billy T
25-09-2004, 10:41 PM
Go to Control Panel> Sounds & Multimedia.

You will find it all there.

Cheers

Billy 8-{)

zqwerty
25-09-2004, 10:42 PM
Double click My computer on desktop/Control panel/double click Sounds and multimedia/ tick show speaker icon on task bar.

summertime
25-09-2004, 11:25 PM
Sound restored. One remaining problem. Can get speak icon on desktop but cannot drag it to toolbar. Did what you suggested zqwerty but there wasn't any option to send to toolbar. Any other suggestions please and thanks for the help.

Spacemannz
25-09-2004, 11:36 PM
Go to volume control (i think). Theres an option in there somewhere u can tick to put it on the taskbar the speaker icon.

Might be under sounds/volume?