PDA

View Full Version : Getting rid of out-of-sync mouse clicking noise



basil
18-09-2004, 03:09 PM
Can someone please tell me how to get of this when I'm surfing the 'net?

johnboy
18-09-2004, 05:18 PM
Try this: In Windows XP the clicking noise can be turned off in the Control Panel. open the Sounds, Speech and Audio Devices then on the Sounds tab, scroll down to the section for Windows Explorer. Click the event called "Start Navigation," and change the setting to "none" from the dropdown box. Click OK to apply the change,
Also in control panel look for the mouse icon there are adjustments you can make in there .
hth

basil
18-09-2004, 05:57 PM
Many thanks, JB

bellbird
12-05-2008, 09:33 PM
Try this: In Windows XP the clicking noise can be turned off in the Control Panel. open the Sounds, Speech and Audio Devices then on the Sounds tab, scroll down to the section for Windows Explorer. Click the event called "Start Navigation," and change the setting to "none" from the dropdown box. Click OK to apply the change,
Also in control panel look for the mouse icon there are adjustments you can make in there .
hth

This problem has recently started in my computer I've tried these suggestions (I found "Complete Navigation rather than "Start Navigation") same thing I guess. I couldn't find anything to reset under Mouse properties.
The problem seems to be when I'm on the internet. Any other suggestions as it is really annoying. Thanks

wratterus
12-05-2008, 09:41 PM
This thread is 4 years old!

Create a new one. :rolleyes:

bellbird
12-05-2008, 09:58 PM
This thread is 4 years old!

Create a new one. :rolleyes:

Ok, sorry my mistake, still a newbie so a little patience please. Anyway I just found the Start Navigation event and was able to set it to none. Problem fixed.

wratterus
12-05-2008, 10:08 PM
:lol: Fair enough. Glad you got it sorted...

Now modsies, about this thread auto-locking.... :rolleyes: