PDA

View Full Version : Ugly Colours



ComeAsYouAre
11-09-2004, 05:24 PM
Hi ok I have got my mouse up and running but the colours are still here! Yuck 16 colours! It looks heinus! lol can anyone help? By the way Ive tried changing the settings of it and Ive restarted it like 50 times and it still dosent work can anyone help with this ugly issue.

k8smum
11-09-2004, 05:29 PM
Had a similar problem a while back and, from memory, I think it was something to do with drivers. Not sure how we fixed it - perhaps someone with (much) more technical knowledge can help.

Jen C
11-09-2004, 05:29 PM
You were told how to fix this problem in your original thread. If that advice didn't help, or you require further assistance it is preferably to post in that same thread rather than starting a new one.

Original thread (http://pressf1.pcworld.co.nz/thread.jsp?forum=1&thread=51303)

Pheonix
11-09-2004, 05:52 PM
Right-click My Computer - properties - hardware - device manager - Display adapter.

Note down what it says.

Right-click and choose Uninstall

Restart Computer and see if it finds the correct driver. If it does, you should be able to go into the display properties as explained in the other thread and change it's resolution and colours.
If you cannot, then you will have to re-install the drivers for your video card, hence why I requested you note the down what it say's in my second instruction.

Fire-and-Ice
11-09-2004, 06:02 PM
> Hi ok I have got my mouse up and running

People would appreciate it if you went back to that thread and told them that. It would be helpful to know how you fixed it as well. ;-)