PDA

View Full Version : Network connection error 623



Cymbalz
08-09-2004, 03:00 PM
I'm running Win XP with SP2 upgrade and Use Outlook Express for email and Firefox for browsing. No problems up till now except a minor printer one resolved earlier. Now, every time I try to open a page I get "Error 623 System could not find the phone book entry for connection" What has suddenly changed? Where do I go to turn off this message?

johnboy
08-09-2004, 03:09 PM
Have a look at these
Error Message: "Error 623 The System Could Not Find the Phone Book Entry for this Connection" When Making a VPN Connection
here (http://support.microsoft.com/default.aspx?kbid=227391)
How to configure a connection to a virtual private network (VPN) in Windows XP
here (http://support.microsoft.com/default.aspx?scid=kb;en-us;314076&sd=tech#appliesto)
hth

Murray P
08-09-2004, 03:17 PM
Do you have/use a Virtual Private Network or want one? If not check your firewall settings (3rd party that is) and turn off VPN if it is enabled, you may have a security issue. I take it you use an ADSL router rather than a dialup connection.

Cheers Murray P

Cymbalz
08-09-2004, 04:15 PM
Hi Murray
Sorry, I didn't mention that I am using a router and also have Zone Alarm firewall running. Nothing has been changed since I corrected a printer connection a couple of days ago and system was running fine after that until this afternoon.

Cymbalz
08-09-2004, 04:21 PM
BTW, When I go to Control Panel/Network Connections, I notice that both Jetstream and Dialup show as disconnected while Local Area Connection is showing as connected through "ViaPCI10/100MB Fast Ethernet

Cymbalz
08-09-2004, 05:17 PM
Now things have changed. Every time I try to open or refresh a new page I get the "Connect Jetstream" window. I simply cancel this and the new window opens

Murray P
08-09-2004, 09:28 PM
Do you have a LAN? Not sure about XP but, my connection is handled totally by the modem/router. I doubt a LAN connection would be causing any problem, I suspect it's just signifying your connected by your ethernet card/onboard LAN chip (LAN/NIC card).

Do you have VPN enabled in your router? (check by browsing to the router). If you don't use it turn it off, it's for remote users to access your PC or network, if you have one, I would also suspect SP2 has changed something.

Have a hunt around for anything to do with dialup and disable it, note down what you do as you go along though so that you can reverse it if needs be. Check for diallers/spyware trying to dial out or tunnel in.

Cheers Murray P

Cymbalz
09-09-2004, 10:53 AM
Thanks all. I will attempt a sort out later when more time permits.