PDA

View Full Version : ~ on desktop



miknz
02-09-2004, 08:26 PM
I am sure I have seen reverence to this before but I cant find reference to it nor can I remember if there was a solution. All I know is that the file shows up on the desktop when a change is made in the address book of outlook express. Any answers?

Mike


Running win98se
come to think of it it shows up on the lappy to running xp pro

godfather
02-09-2004, 08:41 PM
Its been done to death in the past, you are not wrong.

Its a backup copy of your address book, as you have surmised.

Its happening as a result of an update to Windows, which had this undesired "feature"

One day another update may fix it...?

Either delete it or ignore it, its not a problem as such.

miknz
02-09-2004, 08:45 PM
cheers GF thats all I wanted to know. thought there may have been a fix out but since there isnt I will continue hitting DEL

Jen C
02-09-2004, 09:14 PM
Rather than having it cluttering up your desktop, you can set it to appear elsewhere such as under the C:\ directory.

This a copy & paste from this site: What is this ~ file? (http://www.pchell.com/support/tildefile.shtml)


An alternative to this would be to change the Start in option for Outlook Express. This has been suggested by a few visitors and works well.

* Find the shortcut to Outlook Express and right-click on it
* Click on Properties
* Make sure Read-only is unchecked on the General tab
* Click on the Shortcut tab
* In the "Start In" field, change it to an alternative path where the tilde file will appear, for example C:\
* Click on Apply


Might be worth a shot to see if this trick works for you. :)

miknz
02-09-2004, 09:27 PM
yep that worked!!! cheers, your a ledge